<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous | Nigeria News Headlines Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.newsheadlines.com.ng/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg">

<meta name="description" content="Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous The National Lottery Trust Fund (NLTF) has denied the fraud allegation levelled" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous | Nigeria News Headlines Today">
<meta property="og:description" content="Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous The National Lottery Trust Fund (NLTF) has denied the fraud allegation levelled">
<meta property="og:url" content="https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/">
<meta property="og:site_name" content="Nigeria News Headlines Today">
<meta property="article:publisher" content="https://www.facebook.com/Nigeriannewsheadline">
<meta property="article:author" content="https://www.facebook.com/freshvinesystems">
<meta property="article:tag" content="guardian newspaper">
<meta property="article:tag" content="latest Nigeria news">
<meta property="article:tag" content="naija news">
<meta property="article:tag" content="news24">
<meta property="article:tag" content="Nigeria dailies">
<meta property="article:tag" content="nigerian newspapers">
<meta property="article:section" content="The Guardian Newspaper Nigeria Headlines">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous | Nigeria News Headlines Today">
<meta name="twitter:description" content="Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous The National Lottery Trust Fund (NLTF) has denied the fraud allegation levelled">
<meta name="twitter:site" content="@newsheadlinesng">
<meta name="twitter:creator" content="@newsheadlinesng">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Person"],"@id":"https://www.newsheadlines.com.ng/#person","name":"Nigeria News Headlines Today","url":"https://www.newsheadlines.com.ng","email":"newsheadlinesng@gmail.com","logo":{"@type":"ImageObject","@id":"https://www.newsheadlines.com.ng/#logo","url":"https://www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg","caption":"Nigeria News Headlines Today","inLanguage":"en-US","width":"314","height":"115"},"image":{"@id":"https://www.newsheadlines.com.ng/#logo"}},{"@type":"WebSite","@id":"https://www.newsheadlines.com.ng/#website","url":"https://www.newsheadlines.com.ng","name":"Nigeria News Headlines Today","publisher":{"@id":"https://www.newsheadlines.com.ng/#person"},"inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.newsheadlines.com.ng","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.newsheadlines.com.ng/guardian-news/","name":"The Guardian Newspaper Nigeria Headlines"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/","name":"Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous"}}]},{"@type":"Person","@id":"https://www.newsheadlines.com.ng/author/headliners/","name":"Headliners","url":"https://www.newsheadlines.com.ng/author/headliners/","image":{"@type":"ImageObject","@id":"https://www.newsheadlines.com.ng/wp-content/wphb-cache/gravatar/937/937fab55ecb0b62ca592ec5ad54f02b1x96.jpg","url":"https://www.newsheadlines.com.ng/wp-content/wphb-cache/gravatar/937/937fab55ecb0b62ca592ec5ad54f02b1x96.jpg","caption":"Headliners","inLanguage":"en-US"},"sameAs":["https://www.facebook.com/freshvinesystems","https://twitter.com/newsheadlinesng"]},{"@type":"WebPage","@id":"https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/#webpage","url":"https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/","name":"Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous | Nigeria News Headlines Today","datePublished":"2021-05-19T16:57:36+01:00","dateModified":"2021-05-19T16:57:36+01:00","author":{"@id":"https://www.newsheadlines.com.ng/author/headliners/"},"isPartOf":{"@id":"https://www.newsheadlines.com.ng/#website"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/#breadcrumb"}},{"@type":"BlogPosting","headline":"Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous | Nigeria News Headlines Today","datePublished":"2021-05-19T16:57:36+01:00","dateModified":"2021-05-19T16:57:36+01:00","author":{"@type":"Person","name":"Headliners"},"publisher":{"@id":"https://www.newsheadlines.com.ng/#person"},"description":"Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous The National Lottery Trust Fund (NLTF) has denied the fraud allegation levelled","name":"Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous | Nigeria News Headlines Today","@id":"https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/#richSnippet","isPartOf":{"@id":"https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/#webpage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/#webpage"}}]}</script>

<link rel="amphtml" href="https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/amp/" /><meta name="generator" content="AMP for WP 1.0.76.15" /><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Nigeria News Headlines Today &raquo; Feed" href="https://www.newsheadlines.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria News Headlines Today &raquo; Comments Feed" href="https://www.newsheadlines.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria News Headlines Today &raquo; Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous Comments Feed" href="https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsheadlines.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.newsheadlines.com.ng/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#257c2f","border":"#444","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"This website uses cookies","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.newsheadlines.com.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.1' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7.2' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://www.newsheadlines.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsheadlines.com.ng/wp-json/wp/v2/posts/1382005" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsheadlines.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsheadlines.com.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p5McAz-5Nwp' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsheadlines.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Fguardian-news%2F2021%2F05%2F19%2Flottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsheadlines.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Fguardian-news%2F2021%2F05%2F19%2Flottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.newsheadlines.com.ng\/wp-admin\/","wpRestNonce":"892e4420c4","wpRestUrl":"https:\/\/www.newsheadlines.com.ng\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>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</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.newsheadlines.com.ng\/wp-admin\/","wpRestNonce":"892e4420c4","wpRestUrl":"https:\/\/www.newsheadlines.com.ng\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":1382005};
    </script>

<script>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</script>

<style>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</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1105759538802181",
          enable_page_level_ads: true
     });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58046288-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58046288-1');
</script>

<script type="text/javascript" src="//services.vlitag.com/adv1/?q=3b4ede581ed1b38f71d0b07b734c93aa" defer="" async=""></script><script> var vitag = vitag || {};</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.newsheadlines.com.ng/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.newsheadlines.com.ng/guardian-news/",
                    "name": "The Guardian Newspaper Nigeria Headlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/",
                    "name": "Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg?fit=32%2C12&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg?fit=192%2C70&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg?fit=180%2C66&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg?fit=270%2C99&#038;ssl=1" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #45aa38;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #45aa38;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #45aa38;
                }
                .tdm-btn-style1 {
					background-color: #45aa38;
				}
				.tdm-btn-style2:before {
				    border-color: #45aa38;
				}
				.tdm-btn-style2 {
				    color: #45aa38;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #45aa38;
                    -moz-box-shadow: 0 2px 16px #45aa38;
                    box-shadow: 0 2px 16px #45aa38;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #45aa38;
                    -moz-box-shadow: 0 4px 26px #45aa38;
                    box-shadow: 0 4px 26px #45aa38;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-1382005 single-format-standard td-standard-pack lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous global-block-template-14 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/nigeriannewsheadline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsheadlinesng" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsheadlinestv" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-47"><a href="https://www.newsheadlines.com.ng/">Home</a></li>
<li id="menu-item-641602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641602"><a title="Latest Nigeria news" href="https://www.newsheadlines.com.ng/latest-nigeria-news-today/">Nigeria News</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a title="Vanguard Newspaper" href="https://www.newsheadlines.com.ng/vanguard-newspaper/">Vanguard</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a title="Punch Newspaper" href="https://www.newsheadlines.com.ng/latest-punch-newspapers/">Punch</a></li>
<li id="menu-item-641601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641601"><a title="Business news" href="https://www.newsheadlines.com.ng/latest-business-news/">Business News</a></li>
<li id="menu-item-1080353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1080353"><a title="Entertainment news" href="https://www.newsheadlines.com.ng/naija-entertainment-news/">Entertainment</a></li>
<li id="menu-item-641598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641598"><a title="Channels TV" href="https://www.newsheadlines.com.ng/channels-tv-news/">Channels TV News</a></li>
<li id="menu-item-641599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-641599"><a title="Guardian Newspaper" href="https://www.newsheadlines.com.ng/guardian-news/">Guardian Newspaper</a></li>
<li id="menu-item-585652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585652"><a title="Sports news" href="https://www.newsheadlines.com.ng/latest-complete-sports-news/">Sports News</a></li>
<li id="menu-item-1308569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308569"><a href="https://www.newsheadlines.com.ng/africa-news/">Africa News</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.newsheadlines.com.ng/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.newsheadlines.com.ng/">
<img class="td-retina-data" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines" />
<span class="td-visual-hidden">Nigeria News Headlines Today</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.newsheadlines.com.ng/">
<img class="td-retina-data" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.newsheadlines.com.ng/">
<img class="td-retina-data" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines" />
</a>
</div>
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-47"><a href="https://www.newsheadlines.com.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641602"><a title="Latest Nigeria news" href="https://www.newsheadlines.com.ng/latest-nigeria-news-today/">Nigeria News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184"><a title="Vanguard Newspaper" href="https://www.newsheadlines.com.ng/vanguard-newspaper/">Vanguard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183"><a title="Punch Newspaper" href="https://www.newsheadlines.com.ng/latest-punch-newspapers/">Punch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641601"><a title="Business news" href="https://www.newsheadlines.com.ng/latest-business-news/">Business News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1080353"><a title="Entertainment news" href="https://www.newsheadlines.com.ng/naija-entertainment-news/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641598"><a title="Channels TV" href="https://www.newsheadlines.com.ng/channels-tv-news/">Channels TV News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-641599"><a title="Guardian Newspaper" href="https://www.newsheadlines.com.ng/guardian-news/">Guardian Newspaper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-585652"><a title="Sports news" href="https://www.newsheadlines.com.ng/latest-complete-sports-news/">Sports News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1308569"><a href="https://www.newsheadlines.com.ng/africa-news/">Africa News</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.newsheadlines.com.ng/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.newsheadlines.com.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in The Guardian Newspaper Nigeria Headlines" class="entry-crumb" href="https://www.newsheadlines.com.ng/guardian-news/">The Guardian Newspaper Nigeria Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-1382005" class="post-1382005 post type-post status-publish format-standard hentry category-guardian-news tag-guardian-newspaper tag-latest-nigeria-news tag-naija-news tag-news24 tag-nigeria-dailies tag-nigerian-newspapers" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.newsheadlines.com.ng/guardian-news/">The Guardian Newspaper Nigeria Headlines</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.newsheadlines.com.ng/author/headliners/">Headliners</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T16:57:36+01:00">Wednesday, May 19, 2021</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1382005">1</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsheadlines.com.ng%2Fguardian-news%2F2021%2F05%2F19%2Flottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lottery+Trust+Fund+says+N7+billion+fraud+allegation+by+Senate+mischievous&url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Fguardian-news%2F2021%2F05%2F19%2Flottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous%2F&via=Nigeria+News+Headlines+Today" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/&amp;media=&description=Lottery+Trust+Fund+says+N7+billion+fraud+allegation+by+Senate+mischievous" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Lottery+Trust+Fund+says+N7+billion+fraud+allegation+by+Senate+mischievous %0A%0A https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-featured-image-rec">
</div>
<p> <br />
</p>
<p>The National Lottery Trust Fund (NLTF) has denied the fraud allegation levelled against it by the Senate Committee on Finance.  The Senate Committee on Finance chaired by Adeola Olamilekan had on Monday during an investigation into remittances by Ministries, Departments and Agencies (MDAs) between 2014 and 2020 accused the agency of perpetrating fraud running to over N7 [&#8230;]</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1105759538802181" data-ad-slot="9244357095"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The post Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous appeared first on The Guardian Nigeria News &#8211; Nigeria and World News.</p>
<p><br />
<br />Source: <a href="https://guardian.ng/news/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/" target="_blank" rel="nofollow noopener">Guardian Newspaper</a></p>
<div class='code-block code-block-1' style='text-align: center; margin: 12px auto;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1105759538802181" data-ad-slot="3317356153" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1105759538802181" data-ad-slot="6248380868"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsheadlines.com.ng%2Fguardian-news%2F2021%2F05%2F19%2Flottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Lottery+Trust+Fund+says+N7+billion+fraud+allegation+by+Senate+mischievous&url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Fguardian-news%2F2021%2F05%2F19%2Flottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous%2F&via=Nigeria+News+Headlines+Today" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/&amp;media=&description=Lottery+Trust+Fund+says+N7+billion+fraud+allegation+by+Senate+mischievous" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Lottery+Trust+Fund+says+N7+billion+fraud+allegation+by+Senate+mischievous %0A%0A https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.newsheadlines.com.ng/linda-ikeji-blog/2021/05/19/i-feel-most-authentic-and-true-to-the-person-i-know-i-am/">&#8216;I feel most authentic and true to the person I know I am&#8217;</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.newsheadlines.com.ng/author/headliners/">Headliners</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Headliners"></span><meta itemprop="datePublished" content="2021-05-19T16:57:36+01:00"><meta itemprop="dateModified" content="2021-05-19T16:57:36+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg"></span><meta itemprop="name" content="Nigeria News Headlines Today"></span><meta itemprop="headline " content="Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newsheadlines.com.ng/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_14" data-td-block-uid="tdi_3"><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":1382005,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "23815";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "7939";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lagos-convicts-206-persons-for-sexual-offences/" rel="bookmark" class="td-image-wrap " title="Lagos convicts 206 persons for sexual offences"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.newsheadlines.com.ng/guardian-news/2021/05/19/lagos-convicts-206-persons-for-sexual-offences/" rel="bookmark" title="Lagos convicts 206 persons for sexual offences">Lagos convicts 206 persons for sexual offences</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.newsheadlines.com.ng/guardian-news/2021/05/19/uk-insists-vaccines-work-against-indian-covid-variant/" rel="bookmark" class="td-image-wrap " title="UK insists vaccines work against Indian Covid variant"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.newsheadlines.com.ng/guardian-news/2021/05/19/uk-insists-vaccines-work-against-indian-covid-variant/" rel="bookmark" title="UK insists vaccines work against Indian Covid variant">UK insists vaccines work against Indian Covid variant</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.newsheadlines.com.ng/guardian-news/2021/05/19/saudi-foreign-minister-hopeful-over-exploratory-iran-talks/" rel="bookmark" class="td-image-wrap " title="Saudi foreign minister &#039;hopeful&#039; over exploratory Iran talks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.newsheadlines.com.ng/guardian-news/2021/05/19/saudi-foreign-minister-hopeful-over-exploratory-iran-talks/" rel="bookmark" title="Saudi foreign minister &#039;hopeful&#039; over exploratory Iran talks">Saudi foreign minister &#039;hopeful&#039; over exploratory Iran talks</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"1382005 https:\/\/www.newsheadlines.com.ng\/guardian-news\/2021\/05\/19\/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous\/","disqusShortname":"newsheadlinesng","disqusTitle":"Lottery Trust Fund says N7 billion fraud allegation by Senate mischievous","disqusUrl":"https:\/\/www.newsheadlines.com.ng\/guardian-news\/2021\/05\/19\/lottery-trust-fund-says-n7-billion-fraud-allegation-by-senate-mischievous\/","postId":1382005};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="text-12" class="td_block_template_14 widget text-12 widget_text"><h4 class="td-block-title"><span>SEARCH BOX</span></h4> <div class="textwidget"><p><script>
  (function() {
    var cx = 'partner-pub-1105759538802181:1416692950';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><br />
<gcse:searchbox-only></gcse:searchbox-only></p>
</div>
</aside><aside id="text-7" class="td_block_template_14 widget text-7 widget_text"> <div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1105759538802181" data-ad-slot="1653913752"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<br />
<a class="twitter-follow-button" href="https://twitter.com/newsheadlinesng" data-show-count="true" data-size="large">Follow @newsheadlinesng</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center></div>
</aside><aside id="rss-2" class="td_block_template_14 widget rss-2 widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="https://www.naijabusiness.com.ng/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.newsheadlines.com.ng/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.naijabusiness.com.ng/">TENDERS AND CONTRACTS</a></span></h4><ul><li><a class='rsswidget' href='https://www.naijabusiness.com.ng/news/2021/reps-order-fct-councils-to-suspend-illegal-taxes-on-businesses/'>Reps Order FCT Councils to Suspend Illegal Taxes on Businesses</a></li><li><a class='rsswidget' href='https://www.naijabusiness.com.ng/tenders-contract/2021/the-shell-petroleum-development-company-of-nigeria-limited-spdc-invitation-to-tender-for-the-provision-of-marine-logistics-consultancy-services/'>The Shell Petroleum Development Company Of Nigeria Limited (SPDC)- Invitation To Tender For The Provision Of Marine Logistics Consultancy Services</a></li><li><a class='rsswidget' href='https://www.naijabusiness.com.ng/tenders-contract/2021/star-deep-water-petroleum-limited-sdwpl-invitation-to-tender-for-the-provision-of-agbami-4c-obn-4d-monitor-3-m3-seismic-acquisition-services-to-support-deep-water-drilling-and-completion-operatio/'>Star Deep Water Petroleum Limited (SDWPL)- Invitation To Tender For The Provision Of Agbami 4C OBN 4D Monitor 3 (M3) Seismic Acquisition Services To Support Deep Water Drilling And Completion Operations</a></li><li><a class='rsswidget' href='https://www.naijabusiness.com.ng/tenders-contract/2021/lagos-state-ministry-of-energy-and-mineral-resources-invitation-for-expressions-of-interest-eoi-as-a-concessionaire-to-design-build-finance-operate-and-manage-an-independent-power-plant-for-the/'>Lagos State Ministry Of Energy And Mineral Resources- Invitation For Expressions Of Interest (EOI) As A Concessionaire To Design, Build, Finance, Operate And Manage An Independent Power Plant For The Lagos State Blue Rail Mass Transit System</a></li><li><a class='rsswidget' href='https://www.naijabusiness.com.ng/tenders-contract/2021/malaria-consortium-mc-call-for-application-for-the-position-of-information-communication-technology-ict-consultant/'>Malaria Consortium (MC)- Call For Application For The Position Of Information Communication Technology (ICT) Consultant</a></li></ul></aside><aside id="text-11" class="td_block_template_14 widget text-11 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1105759538802181" data-ad-slot="3080340286"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1105759538802181" data-ad-slot="3317356153" data-ad-format="link"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="text-15" class="td_block_template_14 widget text-15 widget_text"> <div class="textwidget"><p></p>
<div id='vi-sticky-ad'>
<div id='vi-ad' style='background-color: #fff;'>
<div class='adsbyvli' data-ad-slot='vi_565517761' data-width='300' data-height='250'></div>
<p> <script> vitag.videoDiscoverConfig = { random: true, noFixedVideo: true}; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.initInstreamBanner('vi_565517761') });</script>
</div>
</div>
<p><script>
        if (window.innerWidth > 900){
                var adElemSticky = document.getElementById('vi-sticky-ad');
                window.onscroll = function() {
                        var adElem = document.getElementById('vi-ad');
                        var rect = adElemSticky.getBoundingClientRect();
                        adElemSticky.style.width = rect.width + 'px';
                        adElemSticky.style.height = rect.height + 'px';
                        if (rect.top <= 0){
                                adElem.style.position = 'fixed';
                                adElem.style.top = '0';
                                adElem.style.zIndex = '2147483647';
                                adElem.style.width = rect.width + 'px';
                                adElem.style.height = rect.height + 'px';
                        } else {
                                adElem.style.position = '';
                                adElem.style.top = '';
                                adElem.style.zIndex = '';
                                adElem.style.width = '';
                                adElem.style.height = '';
                        }
                };
        }
</script><br />
</p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.newsheadlines.com.ng/"><img class="td-retina-data" src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Latest Nigeria News Headlines brings to you the aggregation of top news headlines in politics, business, sports and entertainment from top News website across the board. We serve you the latest breaking news headlines</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/nigeriannewsheadline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsheadlinesng" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsheadlinestv" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-1202374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1202374"><a href="https://www.newsheadlines.com.ng/about-us/">About us</a></li>
<li id="menu-item-1202372" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1202372"><a href="https://www.newsheadlines.com.ng/contact-us/">Contact us</a></li>
<li id="menu-item-1202373" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1202373"><a href="https://www.newsheadlines.com.ng/copyright/">Copyright</a></li>
<li id="menu-item-1202385" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1202385"><a href="https://www.newsheadlines.com.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1202375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1202375"><a href="https://www.newsheadlines.com.ng/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright © 2018. newsheadlines.com.ng </div>
</div>
</div>
</div>
</div>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><h5 class="cli_messagebar_head">This website uses cookies</h5><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href='https://www.newsheadlines.com.ng' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newsheadlinesng"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<div class="adsbyvli" data-ad-slot="vi_565617752"></div><script>vitag.videoConfig = {width: 640, height: 480, loadingText: "Loading advertisement..", complete: function () {}, error: function () {}}; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.startPreRoll('vi_565617752'); });</script>


<script>
    
</script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'85369819',post:'1382005',tz:'1',srv:'www.newsheadlines.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '85369819', '1382005' ]);
</script>
</body>
</html>