<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Parker Provides Lookman Injury Update Ahead Wolves Clash | Nigeria News Headlines Today</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.newsheadlines.com.ng/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg">

<meta name="description" content="Parker Provides Lookman Injury Update Ahead Wolves Clash Ademola Lookman is doubtful for Fulham’s Premier League clash against Wolverhampton Wandrers on Friday" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Parker Provides Lookman Injury Update Ahead Wolves Clash | Nigeria News Headlines Today">
<meta property="og:description" content="Parker Provides Lookman Injury Update Ahead Wolves Clash Ademola Lookman is doubtful for Fulham’s Premier League clash against Wolverhampton Wandrers on Friday">
<meta property="og:url" content="https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/">
<meta property="og:site_name" content="Nigeria News Headlines Today">
<meta property="article:publisher" content="https://www.facebook.com/Nigeriannewsheadline">
<meta property="article:author" content="https://www.facebook.com/freshvinesystems">
<meta property="article:tag" content="complete sports headlines">
<meta property="article:tag" content="Complete Sports Newspapers">
<meta property="article:tag" content="Naija sports">
<meta property="article:tag" content="Nigeria dailies">
<meta property="article:tag" content="nigeria news headlines">
<meta property="article:tag" content="nigerian newspapers">
<meta property="article:tag" content="sports news">
<meta property="article:tag" content="today newspaper headlines">
<meta property="article:section" content="Latest Complete Sports Newspaper Headlines">
<meta property="og:image" content="https://i1.wp.com/www.completesports.com/wp-content/uploads/2021/03/Gamezop-Banner-On-Complete-Sports-468x60-1.png">
<meta property="og:image:secure_url" content="https://i1.wp.com/www.completesports.com/wp-content/uploads/2021/03/Gamezop-Banner-On-Complete-Sports-468x60-1.png">
<meta property="og:image:alt" content="Parker Provides Lookman Injury Update Ahead Wolves Clash">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Parker Provides Lookman Injury Update Ahead Wolves Clash | Nigeria News Headlines Today">
<meta name="twitter:description" content="Parker Provides Lookman Injury Update Ahead Wolves Clash Ademola Lookman is doubtful for Fulham’s Premier League clash against Wolverhampton Wandrers on Friday">
<meta name="twitter:site" content="@newsheadlinesng">
<meta name="twitter:creator" content="@newsheadlinesng">
<meta name="twitter:image" content="https://i1.wp.com/www.completesports.com/wp-content/uploads/2021/03/Gamezop-Banner-On-Complete-Sports-468x60-1.png">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Person"],"@id":"https://www.newsheadlines.com.ng/#person","name":"Nigeria News Headlines Today","url":"https://www.newsheadlines.com.ng","email":"newsheadlinesng@gmail.com","logo":{"@type":"ImageObject","url":"https://www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg","caption":"Nigeria News Headlines Today","inLanguage":"en-US","width":"314","height":"115"},"image":{"@type":"ImageObject","url":"https://www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg","caption":"Nigeria News Headlines Today","inLanguage":"en-US","width":"314","height":"115"}},{"@type":"WebSite","@id":"https://www.newsheadlines.com.ng/#website","url":"https://www.newsheadlines.com.ng","name":"Nigeria News Headlines Today","publisher":{"@id":"https://www.newsheadlines.com.ng/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/#primaryImage","url":"https://i0.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2021/04/BREAKING-Zaidu-Sanusi-Starts-For-Porto-Vs-Chelsea.png?fit=468%2C60&amp;ssl=1","width":"468","height":"60","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.newsheadlines.com.ng","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.newsheadlines.com.ng/latest-complete-sports-news/","name":"Latest Complete Sports Newspaper Headlines"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/","name":"Parker Provides Lookman Injury Update Ahead Wolves Clash"}}]},{"@type":"Person","@id":"https://www.newsheadlines.com.ng/author/headliners/","name":"Headliners","image":{"@type":"ImageObject","url":"https://www.newsheadlines.com.ng/wp-content/wphb-cache/gravatar/937/937fab55ecb0b62ca592ec5ad54f02b1x96.jpg","caption":"Headliners","inLanguage":"en-US"},"sameAs":["https://www.facebook.com/freshvinesystems","https://twitter.com/newsheadlinesng"]},{"@type":"WebPage","@id":"https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/#webpage","url":"https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/","name":"Parker Provides Lookman Injury Update Ahead Wolves Clash | Nigeria News Headlines Today","datePublished":"2021-04-08T20:28:40+01:00","dateModified":"2021-04-08T20:28:40+01:00","author":{"@id":"https://www.newsheadlines.com.ng/author/headliners/"},"isPartOf":{"@id":"https://www.newsheadlines.com.ng/#website"},"primaryImageOfPage":{"@id":"https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/#primaryImage"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/#breadcrumb"}},{"@type":"BlogPosting","headline":"Parker Provides Lookman Injury Update Ahead Wolves Clash | Nigeria News Headlines Today","datePublished":"2021-04-08T20:28:40+01:00","dateModified":"2021-04-08T20:28:40+01:00","author":{"@type":"Person","name":"Headliners"},"publisher":{"@id":"https://www.newsheadlines.com.ng/#person"},"description":"Parker Provides Lookman Injury Update Ahead Wolves Clash Ademola Lookman is doubtful for Fulham\u2019s Premier League clash against Wolverhampton Wandrers on Friday","name":"Parker Provides Lookman Injury Update Ahead Wolves Clash | Nigeria News Headlines Today","@id":"https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/#richSnippet","isPartOf":{"@id":"https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/#webpage"},"image":{"@id":"https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Nigeria News Headlines Today &raquo; Feed" href="https://www.newsheadlines.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria News Headlines Today &raquo; Comments Feed" href="https://www.newsheadlines.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria News Headlines Today &raquo; Parker Provides Lookman Injury Update Ahead Wolves Clash Comments Feed" href="https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsheadlines.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.newsheadlines.com.ng/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#257c2f","border":"#444","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"This website uses cookies","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.newsheadlines.com.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.1' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://www.newsheadlines.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsheadlines.com.ng/wp-json/wp/v2/posts/1373795" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsheadlines.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsheadlines.com.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/p5McAz-5LnZ' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsheadlines.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Flatest-complete-sports-news%2F2021%2F04%2F08%2Fparker-provides-lookman-injury-update-ahead-wolves-clash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsheadlines.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Flatest-complete-sports-news%2F2021%2F04%2F08%2Fparker-provides-lookman-injury-update-ahead-wolves-clash%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.newsheadlines.com.ng\/wp-admin\/","wpRestNonce":"9a891f86ea","wpRestUrl":"https:\/\/www.newsheadlines.com.ng\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.newsheadlines.com.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '92f7d9d7-1d38-44f9-b453-e87c77a0c786';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.newsheadlines.com.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.43666e9c-a8ad-4b1e-8de4-10291bcbdb86";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "Nigerian News Headlines";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Get The Latest Nigerian News Headlines As It Breaks....";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Nigerian News Headlines";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Get The Latest Nigerian News Headlines As It Breaks....";
oneSignal_options['promptOptions']['siteName'] = "Nigerian News Headlines";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/amp/">

<script>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</script>

<style>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</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1105759538802181",
          enable_page_level_ads: true
     });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58046288-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58046288-1');
</script>

<script type="text/javascript" src="//services.vlitag.com/adv1/?q=3b4ede581ed1b38f71d0b07b734c93aa" defer="" async=""></script><script> var vitag = vitag || {};</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.newsheadlines.com.ng/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.newsheadlines.com.ng/latest-complete-sports-news/",
                    "name": "Latest Complete Sports Newspaper Headlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/",
                    "name": "Parker Provides Lookman Injury Update Ahead Wolves Clash"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg?fit=32%2C12&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg?fit=192%2C70&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg?fit=180%2C66&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg?fit=270%2C99&#038;ssl=1" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #45aa38;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #45aa38;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #45aa38;
                }
                .tdm-btn-style1 {
					background-color: #45aa38;
				}
				.tdm-btn-style2:before {
				    border-color: #45aa38;
				}
				.tdm-btn-style2 {
				    color: #45aa38;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #45aa38;
                    -moz-box-shadow: 0 2px 16px #45aa38;
                    box-shadow: 0 2px 16px #45aa38;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #45aa38;
                    -moz-box-shadow: 0 4px 26px #45aa38;
                    box-shadow: 0 4px 26px #45aa38;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-1373795 single-format-standard td-standard-pack parker-provides-lookman-injury-update-ahead-wolves-clash global-block-template-14 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/nigeriannewsheadline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsheadlinesng" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsheadlinestv" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-47"><a href="https://www.newsheadlines.com.ng/">Home</a></li>
<li id="menu-item-641602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641602"><a title="Latest Nigeria news" href="https://www.newsheadlines.com.ng/latest-nigeria-news-today/">Nigeria News</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a title="Vanguard Newspaper" href="https://www.newsheadlines.com.ng/vanguard-newspaper/">Vanguard</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a title="Punch Newspaper" href="https://www.newsheadlines.com.ng/latest-punch-newspapers/">Punch</a></li>
<li id="menu-item-641601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641601"><a title="Business news" href="https://www.newsheadlines.com.ng/latest-business-news/">Business News</a></li>
<li id="menu-item-1080353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1080353"><a title="Entertainment news" href="https://www.newsheadlines.com.ng/naija-entertainment-news/">Entertainment</a></li>
<li id="menu-item-641598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641598"><a title="Channels TV" href="https://www.newsheadlines.com.ng/channels-tv-news/">Channels TV News</a></li>
<li id="menu-item-641599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641599"><a title="Guardian Newspaper" href="https://www.newsheadlines.com.ng/guardian-news/">Guardian Newspaper</a></li>
<li id="menu-item-585652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-585652"><a title="Sports news" href="https://www.newsheadlines.com.ng/latest-complete-sports-news/">Sports News</a></li>
<li id="menu-item-1308569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308569"><a href="https://www.newsheadlines.com.ng/africa-news/">Africa News</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.newsheadlines.com.ng/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.newsheadlines.com.ng/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.newsheadlines.com.ng/">
<img class="td-retina-data" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines" />
<span class="td-visual-hidden">Nigeria News Headlines Today</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.newsheadlines.com.ng/">
<img class="td-retina-data" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.newsheadlines.com.ng/">
<img class="td-retina-data" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines" />
</a>
</div>
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-47"><a href="https://www.newsheadlines.com.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641602"><a title="Latest Nigeria news" href="https://www.newsheadlines.com.ng/latest-nigeria-news-today/">Nigeria News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184"><a title="Vanguard Newspaper" href="https://www.newsheadlines.com.ng/vanguard-newspaper/">Vanguard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183"><a title="Punch Newspaper" href="https://www.newsheadlines.com.ng/latest-punch-newspapers/">Punch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641601"><a title="Business news" href="https://www.newsheadlines.com.ng/latest-business-news/">Business News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1080353"><a title="Entertainment news" href="https://www.newsheadlines.com.ng/naija-entertainment-news/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641598"><a title="Channels TV" href="https://www.newsheadlines.com.ng/channels-tv-news/">Channels TV News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641599"><a title="Guardian Newspaper" href="https://www.newsheadlines.com.ng/guardian-news/">Guardian Newspaper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-585652"><a title="Sports news" href="https://www.newsheadlines.com.ng/latest-complete-sports-news/">Sports News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1308569"><a href="https://www.newsheadlines.com.ng/africa-news/">Africa News</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.newsheadlines.com.ng/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.newsheadlines.com.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Latest Complete Sports Newspaper Headlines" class="entry-crumb" href="https://www.newsheadlines.com.ng/latest-complete-sports-news/">Latest Complete Sports Newspaper Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Parker Provides Lookman Injury Update Ahead Wolves Clash</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-1373795" class="post-1373795 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-complete-sports-news tag-complete-sports-headlines tag-complete-sports-newspapers tag-naija-sports tag-nigeria-dailies tag-nigeria-news-headlines tag-nigerian-newspapers tag-sports-news tag-today-newspaper-headlines" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.newsheadlines.com.ng/latest-complete-sports-news/">Latest Complete Sports Newspaper Headlines</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Parker Provides Lookman Injury Update Ahead Wolves Clash</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.newsheadlines.com.ng/author/headliners/">Headliners</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T20:28:40+01:00">Thursday, April 8, 2021</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1373795">4</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsheadlines.com.ng%2Flatest-complete-sports-news%2F2021%2F04%2F08%2Fparker-provides-lookman-injury-update-ahead-wolves-clash%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Parker+Provides+Lookman+Injury+Update+Ahead+Wolves+Clash&url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Flatest-complete-sports-news%2F2021%2F04%2F08%2Fparker-provides-lookman-injury-update-ahead-wolves-clash%2F&via=Nigeria+News+Headlines+Today">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/&amp;media=https://www.newsheadlines.com.ng/wp-content/uploads/2021/04/BREAKING-Zaidu-Sanusi-Starts-For-Porto-Vs-Chelsea.png&description=Parker+Provides+Lookman+Injury+Update+Ahead+Wolves+Clash">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Parker+Provides+Lookman+Injury+Update+Ahead+Wolves+Clash %0A%0A https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-featured-image-rec">
<div class="td-post-featured-image"><a href="https://i0.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2021/04/BREAKING-Zaidu-Sanusi-Starts-For-Porto-Vs-Chelsea.png?fit=468%2C60&ssl=1" data-caption=""><img width="468" height="60" class="entry-thumb td-modal-image" src="https://www.newsheadlines.com.ng/wp-content/uploads/2021/04/BREAKING-Zaidu-Sanusi-Starts-For-Porto-Vs-Chelsea.png" alt="" title="BREAKING: Zaidu Sanusi Starts For Porto Vs Chelsea" /></a></div> </div>
<p> <br />
</p>
<div>
<div class="code-block code-block-3" style="margin: 8px auto 8px 0; text-align: left; display: block; clear: both;">
<img loading="lazy" class="aligncenter wp-image-236383 size-full" src="https://i1.wp.com/www.completesports.com/wp-content/uploads/2021/03/Gamezop-Banner-On-Complete-Sports-468x60-1.png?resize=468%2C60&amp;ssl=1" alt="Gamezop Banner On Complete Sports 468x60" width="468" height="60" data-recalc-dims="1" title="Parker Provides Lookman Injury Update Ahead Wolves Clash 1"></div>
<div id="bsf_rt_marker">
<p>Ademola Lookman is doubtful for Fulham’s Premier League clash against Wolverhampton Wandrers on Friday</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1105759538802181" data-ad-slot="9244357095"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Lookman came off two minutes into the second half during the 3-1 defeat against Aston Villa after suffering a hamstring injury.</p>
<p>The winger trained on Thursday for the first time since picking up the injury.</p>
<p>Manager Scott Parker confirmed he’s now okay but might be a doubt for a starting place against Wolves on Friday.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1105759538802181" data-ad-slot="9244357095"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“He’s been with the medical team, and he’s now picked up his work. And, yes, it was a slight hamstring (strain),”Parker told a news conference on Thursday.</p>
<p>The 23-year-old, who linked up with the Whites last summer on a season-long loan from Bundesliga club RB Leipzig has scored four goals and recorded four assists in 29 league appearances this season.</p>
<p><strong><span style="color: #ff0000;"> </span><span style="color: #ff0000;">Fastest Paying Betting Site in Nigeria</span></strong>: Grab your 140% First Time Deposit Bonus Now — <span style="color: #0000ff;"><strong>www.Sportybet.Com</strong></span><b> <span>Copyright © 2021 Completesports.com All rights reserved. The information contained in&#8230;</span></b></div>
</div>
<p><br />
<br />Source: <a href="https://www.completesports.com/parker-provides-lookman-injury-update-ahead-wolves-clash/" target="_blank" rel="nofollow noopener">Complete Sports </a></p>
<div class='code-block code-block-1' style='text-align: center; margin: 12px auto;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1105759538802181" data-ad-slot="3317356153" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1105759538802181" data-ad-slot="6248380868"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsheadlines.com.ng%2Flatest-complete-sports-news%2F2021%2F04%2F08%2Fparker-provides-lookman-injury-update-ahead-wolves-clash%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Parker+Provides+Lookman+Injury+Update+Ahead+Wolves+Clash&url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Flatest-complete-sports-news%2F2021%2F04%2F08%2Fparker-provides-lookman-injury-update-ahead-wolves-clash%2F&via=Nigeria+News+Headlines+Today">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/&amp;media=https://www.newsheadlines.com.ng/wp-content/uploads/2021/04/BREAKING-Zaidu-Sanusi-Starts-For-Porto-Vs-Chelsea.png&description=Parker+Provides+Lookman+Injury+Update+Ahead+Wolves+Clash">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Parker+Provides+Lookman+Injury+Update+Ahead+Wolves+Clash %0A%0A https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.newsheadlines.com.ng/vanguard-newspaper/2021/04/08/drug-barons-crime-merchants-exploit-our-children-to-perpetuate-crime-miyetti-allah/">Drug barons, crime merchants exploit our children to perpetuate crime — Miyetti Allah</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.newsheadlines.com.ng/tribune-newspaper/2021/04/08/gunmen-abduct-doctor-nurse-on-highway-in-ogun/">Gunmen abduct doctor, nurse on highway in Ogun</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.newsheadlines.com.ng/author/headliners/">Headliners</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Headliners"></span><meta itemprop="datePublished" content="2021-04-08T20:28:40+01:00"><meta itemprop="dateModified" content="2021-04-08T20:28:40+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/parker-provides-lookman-injury-update-ahead-wolves-clash/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg"></span><meta itemprop="name" content="Nigeria News Headlines Today"></span><meta itemprop="headline " content="Parker Provides Lookman Injury Update Ahead Wolves Clash"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2021/04/BREAKING-Zaidu-Sanusi-Starts-For-Porto-Vs-Chelsea.png?fit=468%2C60&ssl=1"><meta itemprop="width" content="468"><meta itemprop="height" content="60"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_3_acc td_with_ajax_pagination td-pb-border-top td_block_template_14" data-td-block-uid="tdi_3_acc"><script>var block_tdi_3_acc = new tdBlock();
block_tdi_3_acc.id = "tdi_3_acc";
block_tdi_3_acc.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_acc","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":1373795,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_acc","tdc_css_class_style":"tdi_3_acc_rand_style"}';
block_tdi_3_acc.td_column_number = "3";
block_tdi_3_acc.block_type = "td_block_related_posts";
block_tdi_3_acc.post_count = "3";
block_tdi_3_acc.found_posts = "10638";
block_tdi_3_acc.header_color = "";
block_tdi_3_acc.ajax_pagination_infinite_stop = "";
block_tdi_3_acc.max_num_pages = "3546";
tdBlocksArray.push(block_tdi_3_acc);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_cc6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_acc" href="#">RELATED ARTICLES</a><a id="tdi_5_666" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_acc" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_acc class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/lagos-e-sports-and-tetmosol-create-innovative-gamefied-movie-experience/" rel="bookmark" class="td-image-wrap " title="Lagos E-Sports And Tetmosol Create Innovative Gamefied Movie Experience"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Lagos E-Sports And Tetmosol Create Innovative Gamefied Movie Experience" data-type="image_tag" data-img-url="https://i0.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2021/04/BREAKING-Zaidu-Sanusi-Starts-For-Porto-Vs-Chelsea.png?resize=218%2C60&ssl=1" data-img-retina-url="https://i0.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2021/04/BREAKING-Zaidu-Sanusi-Starts-For-Porto-Vs-Chelsea.png?resize=436%2C60&ssl=1" width="218" height="60" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/lagos-e-sports-and-tetmosol-create-innovative-gamefied-movie-experience/" rel="bookmark" title="Lagos E-Sports And Tetmosol Create Innovative Gamefied Movie Experience">Lagos E-Sports And Tetmosol Create Innovative Gamefied Movie Experience</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/its-a-source-of-pride-for-me-simy-nwankwo-thrilled-to-reach-150-game-milestone-for-crotone/" rel="bookmark" class="td-image-wrap " title="&#8216;It&#8217;s A Source Of Pride For Me&#8217;- Simy Nwankwo Thrilled To Reach 150- Game Milestone For Crotone"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="&#8216;It&#8217;s A Source Of Pride For Me&#8217;- Simy Nwankwo Thrilled To Reach 150- Game Milestone For Crotone" data-type="image_tag" data-img-url="https://i0.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2021/04/BREAKING-Zaidu-Sanusi-Starts-For-Porto-Vs-Chelsea.png?resize=218%2C60&ssl=1" data-img-retina-url="https://i0.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2021/04/BREAKING-Zaidu-Sanusi-Starts-For-Porto-Vs-Chelsea.png?resize=436%2C60&ssl=1" width="218" height="60" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/its-a-source-of-pride-for-me-simy-nwankwo-thrilled-to-reach-150-game-milestone-for-crotone/" rel="bookmark" title="&#8216;It&#8217;s A Source Of Pride For Me&#8217;- Simy Nwankwo Thrilled To Reach 150- Game Milestone For Crotone">&#8216;It&#8217;s A Source Of Pride For Me&#8217;- Simy Nwankwo Thrilled To Reach 150- Game Milestone For Crotone</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/breaking-iheanacho-scoops-leicester-city-goal-of-the-month-award/" rel="bookmark" class="td-image-wrap " title="BREAKING: Iheanacho Scoops Leicester City Goal Of The Month Award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="BREAKING: Iheanacho Scoops Leicester City Goal Of The Month Award" data-type="image_tag" data-img-url="https://i0.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2021/04/BREAKING-Zaidu-Sanusi-Starts-For-Porto-Vs-Chelsea.png?resize=218%2C60&ssl=1" data-img-retina-url="https://i0.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2021/04/BREAKING-Zaidu-Sanusi-Starts-For-Porto-Vs-Chelsea.png?resize=436%2C60&ssl=1" width="218" height="60" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.newsheadlines.com.ng/latest-complete-sports-news/2021/04/08/breaking-iheanacho-scoops-leicester-city-goal-of-the-month-award/" rel="bookmark" title="BREAKING: Iheanacho Scoops Leicester City Goal Of The Month Award">BREAKING: Iheanacho Scoops Leicester City Goal Of The Month Award</a></h3> </div>
</div>

</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_acc" data-td_block_id="tdi_3_acc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_acc" data-td_block_id="tdi_3_acc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"1373795 https:\/\/www.newsheadlines.com.ng\/latest-complete-sports-news\/2021\/04\/08\/parker-provides-lookman-injury-update-ahead-wolves-clash\/","disqusShortname":"newsheadlinesng","disqusTitle":"Parker Provides Lookman Injury Update Ahead Wolves Clash","disqusUrl":"https:\/\/www.newsheadlines.com.ng\/latest-complete-sports-news\/2021\/04\/08\/parker-provides-lookman-injury-update-ahead-wolves-clash\/","postId":1373795};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="text-12" class="td_block_template_14 widget text-12 widget_text"><h4 class="td-block-title"><span>SEARCH BOX</span></h4> <div class="textwidget"><p><script>
  (function() {
    var cx = 'partner-pub-1105759538802181:1416692950';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><br />
<gcse:searchbox-only></gcse:searchbox-only></p>
</div>
</aside><aside id="text-7" class="td_block_template_14 widget text-7 widget_text"> <div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1105759538802181" data-ad-slot="1653913752"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<br />
<a class="twitter-follow-button" href="https://twitter.com/newsheadlinesng" data-show-count="true" data-size="large">Follow @newsheadlinesng</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center></div>
</aside><aside id="rss-2" class="td_block_template_14 widget rss-2 widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="https://www.naijabusiness.com.ng/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.newsheadlines.com.ng/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.naijabusiness.com.ng/">TENDERS AND CONTRACTS</a></span></h4><ul><li><a class='rsswidget' href='https://www.naijabusiness.com.ng/news/2021/guinness-nigerias-market-value-gain-over-n32-billion-in-three-months/'>Guinness Nigeria’s market value gain over N32 billion in three months</a></li><li><a class='rsswidget' href='https://www.naijabusiness.com.ng/news/2021/house-sent-delegates-to-meet-with-us-over-insecurity/'>House Sent Delegates to Meet with US Over Insecurity</a></li><li><a class='rsswidget' href='https://www.naijabusiness.com.ng/news/2021/disconnection-mtn-explores-alternative-payment-platforms/'>Disconnection: MTN Explores Alternative Payment Platforms</a></li><li><a class='rsswidget' href='https://www.naijabusiness.com.ng/news/2021/court-orders-cbn-to-freeze-11-bank-accounts/'>Court Orders CBN to Freeze 11 Bank Accounts</a></li><li><a class='rsswidget' href='https://www.naijabusiness.com.ng/news/2021/presco-plc-proposes-n2-billion-dividend-for-shareholders/'>Presco Plc proposes N2 billion dividend for shareholders</a></li></ul></aside><aside id="text-11" class="td_block_template_14 widget text-11 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1105759538802181" data-ad-slot="3080340286"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1105759538802181" data-ad-slot="3317356153" data-ad-format="link"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="text-15" class="td_block_template_14 widget text-15 widget_text"> <div class="textwidget"><p></p>
<div id='vi-sticky-ad'>
<div id='vi-ad' style='background-color: #fff;'>
<div class='adsbyvli' data-ad-slot='vi_565517761' data-width='300' data-height='250'></div>
<p> <script> vitag.videoDiscoverConfig = { random: true, noFixedVideo: true}; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.initInstreamBanner('vi_565517761') });</script>
</div>
</div>
<p><script>
        if (window.innerWidth > 900){
                var adElemSticky = document.getElementById('vi-sticky-ad');
                window.onscroll = function() {
                        var adElem = document.getElementById('vi-ad');
                        var rect = adElemSticky.getBoundingClientRect();
                        adElemSticky.style.width = rect.width + 'px';
                        adElemSticky.style.height = rect.height + 'px';
                        if (rect.top <= 0){
                                adElem.style.position = 'fixed';
                                adElem.style.top = '0';
                                adElem.style.zIndex = '2147483647';
                                adElem.style.width = rect.width + 'px';
                                adElem.style.height = rect.height + 'px';
                        } else {
                                adElem.style.position = '';
                                adElem.style.top = '';
                                adElem.style.zIndex = '';
                                adElem.style.width = '';
                                adElem.style.height = '';
                        }
                };
        }
</script><br />
</p>
</div>
</aside> </div>
</div>
</div> 
 </div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.newsheadlines.com.ng/"><img class="td-retina-data" src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Latest Nigeria News Headlines brings to you the aggregation of top news headlines in politics, business, sports and entertainment from top News website across the board. We serve you the latest breaking news headlines</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/nigeriannewsheadline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsheadlinesng" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsheadlinestv" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-1202374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1202374"><a href="https://www.newsheadlines.com.ng/about-us/">About us</a></li>
<li id="menu-item-1202372" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1202372"><a href="https://www.newsheadlines.com.ng/contact-us/">Contact us</a></li>
<li id="menu-item-1202373" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1202373"><a href="https://www.newsheadlines.com.ng/copyright/">Copyright</a></li>
<li id="menu-item-1202385" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1202385"><a href="https://www.newsheadlines.com.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1202375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1202375"><a href="https://www.newsheadlines.com.ng/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright © 2018. newsheadlines.com.ng </div>
</div>
</div>
</div>
</div>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><h5 class="cli_messagebar_head">This website uses cookies</h5><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href='https://www.newsheadlines.com.ng' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newsheadlinesng"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async='async' id='remote_sdk-js'></script>

<div class="adsbyvli" data-ad-slot="vi_565617752"></div><script>vitag.videoConfig = {width: 640, height: 480, loadingText: "Loading advertisement..", complete: function () {}, error: function () {}}; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.startPreRoll('vi_565617752'); });</script>


<script>
    
</script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'85369819',post:'1373795',tz:'1',srv:'www.newsheadlines.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '85369819', '1373795' ]);
</script>
</body>
</html>