<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.newsheadlines.com.ng/xmlrpc.php" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<link rel="icon" type="image/png" href="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg">

<title>Cristiano Ronaldo and his family don fancy costumes to celebrate the third birthday of his twins Eva and Mateo | Nigeria News Headlines Today</title>
<meta name="description" content="Cristiano Ronaldo and his family don fancy costumes to celebrate the third birthday of his twins Eva and Mateo Cristiano Ronaldo, his partner Georgina Rodriguez and their kids donned fancy costumes to celebrate the third birthday of twins Eva and Mateo on Friday," />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/cristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cristiano Ronaldo and his family don fancy costumes to celebrate the third birthday of his twins Eva and Mateo | Nigeria News Headlines Today" />
<meta property="og:description" content="Cristiano Ronaldo and his family don fancy costumes to celebrate the third birthday of his twins Eva and Mateo Cristiano Ronaldo, his partner Georgina Rodriguez and their kids donned fancy costumes to celebrate the third birthday of twins Eva and Mateo on Friday," />
<meta property="og:url" content="https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/cristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo/" />
<meta property="og:site_name" content="Nigeria News Headlines Today" />
<meta property="article:author" content="https://www.facebook.com/freshvinesystems" />
<meta property="article:published_time" content="2020-06-05T15:26:46+00:00" />
<meta property="og:image" content="https://alexis.lindaikejisblog.com/photos/shares/5eda568597b51.jpg" />

<link rel="amphtml" href="https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/cristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo/amp/" /><meta name="generator" content="AMP for WP 1.0.52" /><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigeria News Headlines Today &raquo; Feed" href="https://www.newsheadlines.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria News Headlines Today &raquo; Comments Feed" href="https://www.newsheadlines.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria News Headlines Today &raquo; Cristiano Ronaldo and his family don fancy costumes to celebrate the third birthday of his twins Eva and Mateo Comments Feed" href="https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/cristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsheadlines.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.newsheadlines.com.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.newsheadlines.com.ng/wp-content/themes/Newspaper/style.css?ver=10.3.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/politics/demo_style.css?ver=10.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.newsheadlines.com.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.8'></script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<link rel='https://api.w.org/' href='https://www.newsheadlines.com.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsheadlines.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsheadlines.com.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p5McAz-5wt5' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsheadlines.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Flinda-ikeji-blog%2F2020%2F06%2F05%2Fcristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsheadlines.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Flinda-ikeji-blog%2F2020%2F06%2F05%2Fcristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo%2F&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["linda-ikeji-blog"],"pageAttributes":["linda-ikeji-blog","linda-ikeji-headlines","linda-ikeji-news-headlines","naija-news","nigeria-news-headlines"],"pagePostAuthor":"Headliners"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHNQH2J');//]]>
</script>


<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.newsheadlines.com.ng\/wp-admin\/","wpRestNonce":"36e7ba3765","wpRestUrl":"https:\/\/www.newsheadlines.com.ng\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.newsheadlines.com.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '92f7d9d7-1d38-44f9-b453-e87c77a0c786';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.newsheadlines.com.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.43666e9c-a8ad-4b1e-8de4-10291bcbdb86";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Nigerian News Headlines';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Get The Latest Nigerian News Headlines As It Breaks....';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Nigerian News Headlines';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Get The Latest Nigerian News Headlines As It Breaks....';
oneSignal_options['promptOptions']['siteName'] = 'Nigerian News Headlines';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta property="fb:pages" content="1433361753551234" />

<script>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</script>

<style>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</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1105759538802181",
          enable_page_level_ads: true
     });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58046288-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58046288-1');
</script>

<script type="text/javascript" src="//services.vlitag.com/adv1/?q=3b4ede581ed1b38f71d0b07b734c93aa" defer="" async=""></script><script> var vitag = vitag || {};</script>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.newsheadlines.com.ng/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.newsheadlines.com.ng/linda-ikeji-blog/",
                    "name": "Linda Ikeji Blog"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/cristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo/",
                    "name": "Cristiano Ronaldo and his family don fancy costumes to celebrate the third..."                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #45aa38;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #45aa38;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #45aa38;
                }
                .tdm-btn-style1 {
					background-color: #45aa38;
				}
				.tdm-btn-style2:before {
				    border-color: #45aa38;
				}
				.tdm-btn-style2 {
				    color: #45aa38;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #45aa38;
                    -moz-box-shadow: 0 2px 16px #45aa38;
                    box-shadow: 0 2px 16px #45aa38;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #45aa38;
                    -moz-box-shadow: 0 4px 26px #45aa38;
                    box-shadow: 0 4px 26px #45aa38;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-1316451 single-format-standard td-standard-pack cristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo global-block-template-14 single_template_1 td-animation-stack-type0 td-full-layout">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/nigeriannewsheadline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsheadlinesng" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsheadlinestv" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-47"><a href="https://www.newsheadlines.com.ng/">Home</a></li>
<li id="menu-item-641602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641602"><a title="Latest Nigeria news" href="https://www.newsheadlines.com.ng/latest-nigeria-news-today/">Nigeria News</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a title="Vanguard Newspaper" href="https://www.newsheadlines.com.ng/vanguard-newspaper/">Vanguard</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a title="Punch Newspaper" href="https://www.newsheadlines.com.ng/latest-punch-newspapers/">Punch</a></li>
<li id="menu-item-641601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641601"><a title="Business news" href="https://www.newsheadlines.com.ng/latest-business-news/">Business News</a></li>
<li id="menu-item-1080353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1080353"><a title="Entertainment news" href="https://www.newsheadlines.com.ng/naija-entertainment-news/">Entertainment</a></li>
<li id="menu-item-641598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641598"><a title="Channels TV" href="https://www.newsheadlines.com.ng/channels-tv-news/">Channels TV News</a></li>
<li id="menu-item-641599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641599"><a title="Guardian Newspaper" href="https://www.newsheadlines.com.ng/guardian-news/">Guardian Newspaper</a></li>
<li id="menu-item-585652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585652"><a title="Sports news" href="https://www.newsheadlines.com.ng/latest-complete-sports-news/">Sports News</a></li>
<li id="menu-item-1308569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308569"><a href="https://www.newsheadlines.com.ng/africa-news/">Africa News</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.newsheadlines.com.ng/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.newsheadlines.com.ng/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.newsheadlines.com.ng/">
<img class="td-retina-data" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines" />
<span class="td-visual-hidden">Nigeria News Headlines Today</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.newsheadlines.com.ng/">
<img class="td-retina-data" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.newsheadlines.com.ng/">
<img class="td-retina-data" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines" />
</a>
</div>
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-47"><a href="https://www.newsheadlines.com.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641602"><a title="Latest Nigeria news" href="https://www.newsheadlines.com.ng/latest-nigeria-news-today/">Nigeria News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184"><a title="Vanguard Newspaper" href="https://www.newsheadlines.com.ng/vanguard-newspaper/">Vanguard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183"><a title="Punch Newspaper" href="https://www.newsheadlines.com.ng/latest-punch-newspapers/">Punch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641601"><a title="Business news" href="https://www.newsheadlines.com.ng/latest-business-news/">Business News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1080353"><a title="Entertainment news" href="https://www.newsheadlines.com.ng/naija-entertainment-news/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641598"><a title="Channels TV" href="https://www.newsheadlines.com.ng/channels-tv-news/">Channels TV News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641599"><a title="Guardian Newspaper" href="https://www.newsheadlines.com.ng/guardian-news/">Guardian Newspaper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-585652"><a title="Sports news" href="https://www.newsheadlines.com.ng/latest-complete-sports-news/">Sports News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1308569"><a href="https://www.newsheadlines.com.ng/africa-news/">Africa News</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.newsheadlines.com.ng/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.newsheadlines.com.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Linda Ikeji Blog" class="entry-crumb" href="https://www.newsheadlines.com.ng/linda-ikeji-blog/">Linda Ikeji Blog</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Cristiano Ronaldo and his family don fancy costumes to celebrate the third...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-1316451" class="post-1316451 post type-post status-publish format-standard has-post-thumbnail hentry category-linda-ikeji-blog tag-linda-ikeji-blog tag-linda-ikeji-headlines tag-linda-ikeji-news-headlines tag-naija-news tag-nigeria-news-headlines">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.newsheadlines.com.ng/linda-ikeji-blog/">Linda Ikeji Blog</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Cristiano Ronaldo and his family don fancy costumes to celebrate the third birthday of his twins Eva and Mateo</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.newsheadlines.com.ng/author/headliners/">Headliners</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T16:26:46+01:00">Friday, June 5, 2020</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1316451">5</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsheadlines.com.ng%2Flinda-ikeji-blog%2F2020%2F06%2F05%2Fcristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cristiano+Ronaldo+and+his+family+don+fancy+costumes+to+celebrate+the+third+birthday+of+his+twins+Eva+and+Mateo&url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Flinda-ikeji-blog%2F2020%2F06%2F05%2Fcristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo%2F&via=Nigeria+News+Headlines+Today">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/cristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo/&amp;media=https://www.newsheadlines.com.ng/wp-content/uploads/2020/06/Cristiano-Ronaldo-and-his-family-don-fancy-costumes-to-celebrate.jpg&description=Cristiano+Ronaldo+and+his+family+don+fancy+costumes+to+celebrate+the+third+birthday+of+his+twins+Eva+and+Mateo">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Cristiano+Ronaldo+and+his+family+don+fancy+costumes+to+celebrate+the+third+birthday+of+his+twins+Eva+and+Mateo %0A%0A https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/cristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-featured-image-rec">
<div class="td-post-featured-image"><a href="https://i0.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/Cristiano-Ronaldo-and-his-family-don-fancy-costumes-to-celebrate.jpg?fit=720%2C787&ssl=1" data-caption=""><img width="720" height="787" class="entry-thumb td-modal-image" src="https://www.newsheadlines.com.ng/wp-content/uploads/2020/06/Cristiano-Ronaldo-and-his-family-don-fancy-costumes-to-celebrate.jpg" alt="" title="Cristiano Ronaldo and his family don fancy costumes to celebrate" /></a></div> </div>
<p> <br />
</p>
<div id=""></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1105759538802181" data-ad-slot="9244357095"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<summary class="description" style="font-size: 16px !important;line-height: 21px;">
<p style="text-align:center"><img alt="Cristiano Ronaldo and his family don fancy costumes to celebrate the third birthday of his twins Eva and Mateo" class="img-responsive text-center" style="margin: auto;" src="https://i1.wp.com/alexis.lindaikejisblog.com/photos/shares/5eda568597b51.jpg?w=696&#038;ssl=1" data-recalc-dims="1" /></p>
<p>Cristiano Ronaldo, his partner Georgina Rodriguez and their kids donned fancy costumes to celebrate the third birthday of twins Eva and Mateo on Friday, June 5.</p>
<p> </p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1105759538802181" data-ad-slot="9244357095"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>It was a cozy, private event held amid the lockdown and both Cristiano and Georgina shared a photo to Instagram.</p>
<p> </p>
<p>In the photo, Cristiano, 35, wore an Aladdin costume while Georgina Rodriguez, 26, wore a Power Ranger costume.</p>
<p> </p>
<p>The Juventus star&#8217;s eldest son Cristiano Jr, 9, donned an Incredible hulk costume while birthday boy Mateo wore a Spider-Man outfit.</p>
<p> </p>
<p>The girls, Alana, 2, and birthday girl Eva, 3, wore princess outfits.</p>
<p> </p>
<p style="text-align:center"><img alt="Cristiano Ronaldo and his family don fancy costumes to celebrate the third birthday of his twins Eva and Mateo" class="img-responsive text-center" style="margin: auto;" src="https://i2.wp.com/alexis.lindaikejisblog.com/photos/shares/5eda56af0e4a1.jpg?w=696&#038;ssl=1" data-recalc-dims="1" /></p>
<p> </p>
<p>&#8220;Happy Birthday to my two sweeties Eva and Mateo! We love you to the end of the world,&#8221; Cristiano captioned the photo.</p>
<p> </p>
<p style="text-align:center"><img alt="Cristiano Ronaldo and his family don fancy costumes to celebrate the third birthday of his twins Eva and Mateo" class="img-responsive text-center" style="margin: auto;" src="https://i0.wp.com/alexis.lindaikejisblog.com/photos/shares/5eda56d27b497.jpg?w=696&#038;ssl=1" data-recalc-dims="1" /></p>
</summary></div>
<p><br />
<br />Source: <a href="http://www.lindaikejisblog.com/2020/6/cristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo.html" target="_blank" rel="nofollow noopener noreferrer">Linda Ikeji </a></p>
<div class='code-block code-block-1' style='text-align: center; margin: 12px auto;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1105759538802181" data-ad-slot="3317356153" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1105759538802181" data-ad-slot="6248380868"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>

<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/cristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsheadlines.com.ng%2Flinda-ikeji-blog%2F2020%2F06%2F05%2Fcristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cristiano+Ronaldo+and+his+family+don+fancy+costumes+to+celebrate+the+third+birthday+of+his+twins+Eva+and+Mateo&url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Flinda-ikeji-blog%2F2020%2F06%2F05%2Fcristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo%2F&via=Nigeria+News+Headlines+Today">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/cristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo/&amp;media=https://www.newsheadlines.com.ng/wp-content/uploads/2020/06/Cristiano-Ronaldo-and-his-family-don-fancy-costumes-to-celebrate.jpg&description=Cristiano+Ronaldo+and+his+family+don+fancy+costumes+to+celebrate+the+third+birthday+of+his+twins+Eva+and+Mateo">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Cristiano+Ronaldo+and+his+family+don+fancy+costumes+to+celebrate+the+third+birthday+of+his+twins+Eva+and+Mateo %0A%0A https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/cristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.newsheadlines.com.ng/guardian-news/2020/06/05/lockdown-ease-frsc-arrests-4235-drivers-nationwide/">Lockdown ease: FRSC arrests 4,235 drivers nationwide</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.newsheadlines.com.ng/vanguard-newspaper/2020/06/05/actionaid-csos-take-gender-based-violence-protest-to-police-hq/">ActionAid, CSOs take gender based violence protest to Police HQ</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.newsheadlines.com.ng/author/headliners/">Headliners</a></span></div> <span class="td-page-meta"><meta content="Headliners"></span><meta content="2020-06-05T16:26:46+01:00"><meta itemprop="dateModified" content="2020-06-05T16:26:46+01:00"><meta itemid="https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/cristiano-ronaldo-and-his-family-don-fancy-costumes-to-celebrate-the-third-birthday-of-his-twins-eva-and-mateo/" /><span class="td-page-meta" itemprop="publisher"><span class="td-page-meta" itemprop="logo"><meta itemprop="url" content="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg"></span><meta content="Nigeria News Headlines Today"></span><meta itemprop="headline " content="Cristiano Ronaldo and his family don fancy costumes to celebrate the third birthday of his twins Eva and Mateo"><span class="td-page-meta" itemprop="image"><meta itemprop="url" content="https://i0.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/Cristiano-Ronaldo-and-his-family-don-fancy-costumes-to-celebrate.jpg?fit=720%2C787&ssl=1"><meta itemprop="width" content="720"><meta itemprop="height" content="787"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_3_e6e td_with_ajax_pagination td-pb-border-top td_block_template_14" data-td-block-uid="tdi_3_e6e"><script>var block_tdi_3_e6e = new tdBlock();
block_tdi_3_e6e.id = "tdi_3_e6e";
block_tdi_3_e6e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_e6e","td_column_number":3,"live_filter_cur_post_id":1316451,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_e6e","tdc_css_class_style":"tdi_3_e6e_rand_style"}';
block_tdi_3_e6e.td_column_number = "3";
block_tdi_3_e6e.block_type = "td_block_related_posts";
block_tdi_3_e6e.post_count = "3";
block_tdi_3_e6e.found_posts = "7996";
block_tdi_3_e6e.header_color = "";
block_tdi_3_e6e.ajax_pagination_infinite_stop = "";
block_tdi_3_e6e.max_num_pages = "2666";
tdBlocksArray.push(block_tdi_3_e6e);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_c76" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_e6e" href="#">RELATED ARTICLES</a><a id="tdi_5_6d6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_e6e" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_e6e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/idyllic-property-is-proof-that-luxury-does-not-begin-in-banana-island/" rel="bookmark" class="td-image-wrap " title="Idyllic Property is proof that luxury does not begin in Banana Island"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/idyllic-property-is-proof-that-luxury-does-not-begin-in-banana-island/" rel="bookmark" title="Idyllic Property is proof that luxury does not begin in Banana Island">Idyllic Property is proof that luxury does not begin in Banana Island</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/42-percent-of-nigerians-lost-their-jobs-due-to-coronavirus-nbs/" rel="bookmark" class="td-image-wrap " title="42 percent of Nigerians lost their jobs due to Coronavirus – NBS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="42 percent of Nigerians lost their jobs due to Coronavirus – NBS" data-type="image_tag" data-img-url="https://i1.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/42-percent-of-Nigerians-lost-their-jobs-due-to-Coronavirus.jpg?resize=218%2C150&ssl=1" data-img-retina-url="https://i1.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/42-percent-of-Nigerians-lost-their-jobs-due-to-Coronavirus.jpg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/42-percent-of-nigerians-lost-their-jobs-due-to-coronavirus-nbs/" rel="bookmark" title="42 percent of Nigerians lost their jobs due to Coronavirus – NBS">42 percent of Nigerians lost their jobs due to Coronavirus – NBS</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/oyo-state-governor-seyi-makinde-reacts-to-video-of-a-sars-officer-allegedly-assaulting-a-nursing-mother-and-her-three-month-old-baby/" rel="bookmark" class="td-image-wrap " title="Oyo state governor, Seyi Makinde, reacts to video of a SARS officer allegedly assaulting a nursing mother and her three month old baby"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Oyo state governor, Seyi Makinde, reacts to video of a SARS officer allegedly assaulting a nursing mother and her three month old baby" data-type="image_tag" data-img-url="https://i1.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/Oyo-state-governor-Seyi-Makinde-reacts-to-video-of-a.jpeg?resize=218%2C150&ssl=1" data-img-retina-url="https://i1.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/Oyo-state-governor-Seyi-Makinde-reacts-to-video-of-a.jpeg?resize=436%2C300&ssl=1" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.newsheadlines.com.ng/linda-ikeji-blog/2020/06/05/oyo-state-governor-seyi-makinde-reacts-to-video-of-a-sars-officer-allegedly-assaulting-a-nursing-mother-and-her-three-month-old-baby/" rel="bookmark" title="Oyo state governor, Seyi Makinde, reacts to video of a SARS officer allegedly assaulting a nursing mother and her three month old baby">Oyo state governor, Seyi Makinde, reacts to video of a SARS officer allegedly assaulting a nursing mother and her three month old baby</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_e6e" data-td_block_id="tdi_3_e6e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_3_e6e" data-td_block_id="tdi_3_e6e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="text-12" class="td_block_template_14 widget text-12 widget_text"><h4 class="td-block-title"><span>SEARCH BOX</span></h4> <div class="textwidget"><p><script>
  (function() {
    var cx = 'partner-pub-1105759538802181:1416692950';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><br />
<gcse:searchbox-only></gcse:searchbox-only></p>
</div>
</aside><aside id="text-7" class="td_block_template_14 widget text-7 widget_text"> <div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1105759538802181" data-ad-slot="1653913752"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<br />
<a class="twitter-follow-button" href="https://twitter.com/newsheadlinesng" data-show-count="true" data-size="large">Follow @newsheadlinesng</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center></div>
</aside><aside id="text-11" class="td_block_template_14 widget text-11 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1105759538802181" data-ad-slot="3080340286"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1105759538802181" data-ad-slot="3317356153" data-ad-format="link"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="text-15" class="td_block_template_14 widget text-15 widget_text"> <div class="textwidget"><p></p>
<div id='vi-sticky-ad'>
<div id='vi-ad' style='background-color: #fff;'>
<div class='adsbyvli' data-ad-slot='vi_565517761' data-width='300' data-height='250'></div>
<p> <script> vitag.videoDiscoverConfig = { random: true, noFixedVideo: true}; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.initInstreamBanner('vi_565517761') });</script>
</div>
</div>
<p><script>
        if (window.innerWidth > 900){
                var adElemSticky = document.getElementById('vi-sticky-ad');
                window.onscroll = function() {
                        var adElem = document.getElementById('vi-ad');
                        var rect = adElemSticky.getBoundingClientRect();
                        adElemSticky.style.width = rect.width + 'px';
                        adElemSticky.style.height = rect.height + 'px';
                        if (rect.top <= 0){
                                adElem.style.position = 'fixed';
                                adElem.style.top = '0';
                                adElem.style.zIndex = '2147483647';
                                adElem.style.width = rect.width + 'px';
                                adElem.style.height = rect.height + 'px';
                        } else {
                                adElem.style.position = '';
                                adElem.style.top = '';
                                adElem.style.zIndex = '';
                                adElem.style.width = '';
                                adElem.style.height = '';
                        }
                };
        }
</script><br />
</p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.newsheadlines.com.ng/"><img class="td-retina-data" src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Latest Nigeria News Headlines brings to you the aggregation of top news headlines in politics, business, sports and entertainment from top News website across the board. We serve you the latest breaking news headlines</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/nigeriannewsheadline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsheadlinesng" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsheadlinestv" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-1202374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1202374"><a href="https://www.newsheadlines.com.ng/about-us/">About us</a></li>
<li id="menu-item-1202372" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1202372"><a href="https://www.newsheadlines.com.ng/contact-us/">Contact us</a></li>
<li id="menu-item-1202373" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1202373"><a href="https://www.newsheadlines.com.ng/copyright/">Copyright</a></li>
<li id="menu-item-1202385" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1202385"><a href="https://www.newsheadlines.com.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1202375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1202375"><a href="https://www.newsheadlines.com.ng/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright © 2018. newsheadlines.com.ng </div>
</div>
</div>
</div>
</div>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar"><h5 class="cli_messagebar_head">This website uses cookies</h5><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href='https://www.newsheadlines.com.ng' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<div class="cli-privacy-content">
<div class="cli-privacy-content-text"></div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary
</a>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p></p>
</div>
</div>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#257c2f","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"This website uses cookies","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>
<!--googleon: all-->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PHNQH2J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4'></script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>

<div class="adsbyvli" data-ad-slot="vi_565617752"></div><script>vitag.videoConfig = {width: 640, height: 480, loadingText: "Loading advertisement..", complete: function () {}, error: function () {}}; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.startPreRoll('vi_565617752'); });</script>


<script>
    
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'85369819',post:'1316451',tz:'1',srv:'www.newsheadlines.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '85369819', '1316451' ]);
</script>
</body>
</html>
