<!doctype html >
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.newsheadlines.com.ng/xmlrpc.php" />

<title>Ganduje orders anti-graft agency to monitor payment of foreign scholarship | Nigeria News Headlines Today</title>
<meta name="description" content="Ganduje orders anti-graft agency to monitor payment of foreign scholarship THE Kano state governor, Abdullahi Umar Ganduje, has directed the state Public" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.newsheadlines.com.ng/tribune-newspaper/2020/12/03/ganduje-orders-anti-graft-agency-to-monitor-payment-of-foreign-scholarship/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Ganduje orders anti-graft agency to monitor payment of foreign scholarship | Nigeria News Headlines Today">
<meta property="og:description" content="Ganduje orders anti-graft agency to monitor payment of foreign scholarship THE Kano state governor, Abdullahi Umar Ganduje, has directed the state Public">
<meta property="og:url" content="https://www.newsheadlines.com.ng/tribune-newspaper/2020/12/03/ganduje-orders-anti-graft-agency-to-monitor-payment-of-foreign-scholarship/">
<meta property="og:site_name" content="Nigeria News Headlines Today">
<meta property="article:publisher" content="https://www.facebook.com/Nigeriannewsheadline">
<meta property="article:author" content="https://www.facebook.com/freshvinesystems">
<meta property="article:section" content="Nigerian Tribune Newspaper Headlines">
<meta property="og:image" content="https://tribuneonlineng.com/wp-content/uploads/2020/06/Ganduje.jpg">
<meta property="og:image:secure_url" content="https://tribuneonlineng.com/wp-content/uploads/2020/06/Ganduje.jpg">
<meta property="og:image:alt" content="Ganduje orders anti-graft agency to monitor payment of foreign scholarship">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Ganduje orders anti-graft agency to monitor payment of foreign scholarship | Nigeria News Headlines Today">
<meta name="twitter:description" content="Ganduje orders anti-graft agency to monitor payment of foreign scholarship THE Kano state governor, Abdullahi Umar Ganduje, has directed the state Public">
<meta name="twitter:site" content="@newsheadlinesng">
<meta name="twitter:creator" content="@newsheadlinesng">
<meta name="twitter:image" content="https://tribuneonlineng.com/wp-content/uploads/2020/06/Ganduje.jpg">
<script type="application/ld+json" class="rank-math-schema">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</script>

<link rel="amphtml" href="https://www.newsheadlines.com.ng/tribune-newspaper/2020/12/03/ganduje-orders-anti-graft-agency-to-monitor-payment-of-foreign-scholarship/amp/" /><meta name="generator" content="AMP for WP 1.0.69.1" /><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Nigeria News Headlines Today &raquo; Feed" href="https://www.newsheadlines.com.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria News Headlines Today &raquo; Comments Feed" href="https://www.newsheadlines.com.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria News Headlines Today &raquo; Ganduje orders anti-graft agency to monitor payment of foreign scholarship Comments Feed" href="https://www.newsheadlines.com.ng/tribune-newspaper/2020/12/03/ganduje-orders-anti-graft-agency-to-monitor-payment-of-foreign-scholarship/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsheadlines.com.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.newsheadlines.com.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.newsheadlines.com.ng/wp-content/themes/Newspaper/style.css?ver=10.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.newsheadlines.com.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#257c2f","border":"#444","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"This website uses cookies","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.newsheadlines.com.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.4' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.5.3' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://www.newsheadlines.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsheadlines.com.ng/wp-json/wp/v2/posts/1352872" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsheadlines.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsheadlines.com.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p5McAz-5FWw' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsheadlines.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Ftribune-newspaper%2F2020%2F12%2F03%2Fganduje-orders-anti-graft-agency-to-monitor-payment-of-foreign-scholarship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsheadlines.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Ftribune-newspaper%2F2020%2F12%2F03%2Fganduje-orders-anti-graft-agency-to-monitor-payment-of-foreign-scholarship%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.newsheadlines.com.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '92f7d9d7-1d38-44f9-b453-e87c77a0c786';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.newsheadlines.com.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.43666e9c-a8ad-4b1e-8de4-10291bcbdb86";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Nigerian News Headlines';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Get The Latest Nigerian News Headlines As It Breaks....';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Nigerian News Headlines';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Get The Latest Nigerian News Headlines As It Breaks....';
oneSignal_options['promptOptions']['siteName'] = 'Nigerian News Headlines';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://i1.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg?fit=32%2C12&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg?fit=192%2C70&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg?fit=180%2C66&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg?fit=270%2C99&#038;ssl=1" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-1352872 single-format-standard tagdiv-small-theme" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.newsheadlines.com.ng/">
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<label for="td-header-search-mob">
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</label>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>

<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-47"><a href="https://www.newsheadlines.com.ng/">Home<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-641602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641602"><a title="Latest Nigeria news" href="https://www.newsheadlines.com.ng/latest-nigeria-news-today/">Nigeria News<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a title="Vanguard Newspaper" href="https://www.newsheadlines.com.ng/vanguard-newspaper/">Vanguard<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a title="Punch Newspaper" href="https://www.newsheadlines.com.ng/latest-punch-newspapers/">Punch<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-641601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641601"><a title="Business news" href="https://www.newsheadlines.com.ng/latest-business-news/">Business News<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-1080353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1080353"><a title="Entertainment news" href="https://www.newsheadlines.com.ng/naija-entertainment-news/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-641598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641598"><a title="Channels TV" href="https://www.newsheadlines.com.ng/channels-tv-news/">Channels TV News<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-641599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641599"><a title="Guardian Newspaper" href="https://www.newsheadlines.com.ng/guardian-news/">Guardian Newspaper<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-585652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585652"><a title="Sports news" href="https://www.newsheadlines.com.ng/latest-complete-sports-news/">Sports News<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-1308569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308569"><a href="https://www.newsheadlines.com.ng/africa-news/">Africa News<i class="td-icon-menu-right td-element-after"></i></a></li>
</ul></div> </div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-wrap td-header-style-1">
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap">
<div class="td-header-sp-logo">
<div class="td-logo-text-wrap">
<div class="td-logo-text-container">
<a class="td-logo-wrap" href="https://www.newsheadlines.com.ng/">
<span class="td-logo-text">Nigeria News Headlines Today</span>
</a>
<span class="td-tagline-text">Nigerian Newspapers</span>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu tagdiv-small-theme-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-47"><a href="https://www.newsheadlines.com.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641602"><a title="Latest Nigeria news" href="https://www.newsheadlines.com.ng/latest-nigeria-news-today/">Nigeria News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a title="Vanguard Newspaper" href="https://www.newsheadlines.com.ng/vanguard-newspaper/">Vanguard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a title="Punch Newspaper" href="https://www.newsheadlines.com.ng/latest-punch-newspapers/">Punch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641601"><a title="Business news" href="https://www.newsheadlines.com.ng/latest-business-news/">Business News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1080353"><a title="Entertainment news" href="https://www.newsheadlines.com.ng/naija-entertainment-news/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641598"><a title="Channels TV" href="https://www.newsheadlines.com.ng/channels-tv-news/">Channels TV News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641599"><a title="Guardian Newspaper" href="https://www.newsheadlines.com.ng/guardian-news/">Guardian Newspaper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585652"><a title="Sports news" href="https://www.newsheadlines.com.ng/latest-complete-sports-news/">Sports News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308569"><a href="https://www.newsheadlines.com.ng/africa-news/">Africa News</a></li>
</ul></div> </div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.newsheadlines.com.ng/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" />
<input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container">
<div class="td-crumb-container">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.newsheadlines.com.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigerian Tribune Newspaper Headlines" class="entry-crumb" href="https://www.newsheadlines.com.ng/tribune-newspaper/">Nigerian Tribune Newspaper Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ganduje orders anti-graft agency to monitor payment of foreign scholarship</span></div> </div>
<div class="td-pb-row">
<div class="td-pb-span12 td-main-content">
<div class="td-ss-main-content">
<article class="post-1352872 post type-post status-publish format-standard hentry category-tribune-newspaper">
<div class="td-post-header">
<ul class="td-category">
<li class="entry-category"><a href="https://www.newsheadlines.com.ng/tribune-newspaper/">Nigerian Tribune Newspaper Headlines</a></li>
</ul>
<header class="td-post-title">

<h3 class="entry-title td-module-title">
<a href="https://www.newsheadlines.com.ng/tribune-newspaper/2020/12/03/ganduje-orders-anti-graft-agency-to-monitor-payment-of-foreign-scholarship/" rel="bookmark" title="Ganduje orders anti-graft agency to monitor payment of foreign scholarship">
Ganduje orders anti-graft agency to monitor payment of foreign scholarship </a>
</h3>
<div class="td-module-meta-info">

<div class="td-post-author-name">
<a href="https://www.newsheadlines.com.ng/author/headliners/">Headliners</a>
<div class="td-author-line"> - </div>
</div>

<span class="td-post-date">
<time class="entry-date updated td-module-date" datetime="2020-12-03T05:56:53+00:00">Thursday, December 3, 2020</time>
</span>

<div class="td-post-comments">
<a href="https://www.newsheadlines.com.ng/tribune-newspaper/2020/12/03/ganduje-orders-anti-graft-agency-to-monitor-payment-of-foreign-scholarship/#respond">
<i class="td-icon-comments"></i>
<span class="dsq-postid" data-dsqidentifier="1352872 https://www.newsheadlines.com.ng/tribune-newspaper/2020/12/03/ganduje-orders-anti-graft-agency-to-monitor-payment-of-foreign-scholarship/">0</span> </a>
</div>
</div>
</header>
<div class="td-post-content tagdiv-type">

<p> <br />
</p>
<p><a rel="nofollow noopener" href="https://tribuneonlineng.com">Tribune Online</a><br />
<a rel="nofollow noopener" href="https://tribuneonlineng.com/ganduje-orders-anti-graft-agency-to-monitor-payment-of-foreign-scholarship/">Ganduje orders anti-graft agency to monitor payment of foreign scholarship</a></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1105759538802181" data-ad-slot="9244357095"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div style="margin-bottom:20px"><img width="650" height="450" src="https://i2.wp.com/tribuneonlineng.com/wp-content/uploads/2020/06/Ganduje.jpg?resize=650%2C450&#038;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="scholarship, Kano, students, inland facility as port of origin, N2.4bn Dala Inland port, kano lg election, review of revenue allocation, school Schools reopening: Ganduje commends FG&#039;s level of preparation, Kano govt recruits teachers, Kano, judges, Ganduje, High Court, Kano, accountability in governance, transperency, nbais students, Ganduje, gold trade, Payment of allowances to health workers, Ganduje, Kano State, COVID-19, Police arrest criminalsGanduje reshuffles cabinet, Kano samples test, Kano cancels lockdown, Ganduje, APC, Edo, Kano illicit drugs, foreign scholarship" loading="lazy" title="Ganduje orders anti-graft agency to monitor payment of foreign scholarship 1" data-recalc-dims="1"></div>
<p>THE Kano state governor, Abdullahi Umar Ganduje, has directed the state Public Complaints and Anti-Corruption Commission under Mr Muhuyi Magaji Rimingado, to monitor the payment of foreign scholarship to Kano indigenous students in France as part of efforts to lend more credence and efficiency in the payment. The government also mandates the commission to monitor [&#8230;]</p>
<p><a rel="nofollow noopener" href="https://tribuneonlineng.com/ganduje-orders-anti-graft-agency-to-monitor-payment-of-foreign-scholarship/">Ganduje orders anti-graft agency to monitor payment of foreign scholarship</a><br />
<a rel="nofollow noopener" href="https://tribuneonlineng.com">Tribune Online</a></p>
<p><br />
<br />Source: <a href="https://tribuneonlineng.com/ganduje-orders-anti-graft-agency-to-monitor-payment-of-foreign-scholarship/" target="_blank" rel="nofollow noopener noreferrer">Nigerian Tribune</a></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1105759538802181" data-ad-slot="9244357095"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-1' style='text-align: center; margin: 12px auto;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1105759538802181" data-ad-slot="3317356153" data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-1105759538802181" data-ad-slot="6248380868"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div>
<footer>
<div class="td-block-row td-post-next-prev">
<div class="td-block-span6 td-post-prev-post">
<div class="td-post-next-prev-content">
<span>Previous article</span>
<a href="https://www.newsheadlines.com.ng/guardian-news/2020/12/03/communities-jostle-for-campus-as-monarch-makinde-disagree-on-multi-campus-model-for-lautech/">Communities jostle for campus as Monarch, Makinde disagree on multi-campus model for LAUTECH</a>
</div>
</div>
<div class="td-next-prev-separator"></div>
</div>

<div class="author-box-wrap">
<a href="https://www.newsheadlines.com.ng/author/headliners/">
<img alt='' src='https://www.newsheadlines.com.ng/wp-content/wphb-cache/gravatar/937/937fab55ecb0b62ca592ec5ad54f02b1x96.jpg' srcset='https://www.newsheadlines.com.ng/wp-content/wphb-cache/gravatar/937/937fab55ecb0b62ca592ec5ad54f02b1x192.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /> </a>
<div class="desc">
<div class="td-author-name vcard author"><span class="fn">
<a href="https://www.newsheadlines.com.ng/author/headliners/">Headliners</a>
</span></div>
<div class="td-author-description">
</div>
<div class="clearfix"></div>
</div>
</div>
</footer>
</div>
</article>
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1352872 https:\/\/www.newsheadlines.com.ng\/tribune-newspaper\/2020\/12\/03\/ganduje-orders-anti-graft-agency-to-monitor-payment-of-foreign-scholarship\/","disqusShortname":"newsheadlinesng","disqusTitle":"Ganduje orders anti-graft agency to monitor payment of foreign scholarship","disqusUrl":"https:\/\/www.newsheadlines.com.ng\/tribune-newspaper\/2020\/12\/03\/ganduje-orders-anti-graft-agency-to-monitor-payment-of-foreign-scholarship\/","postId":1352872};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
</div>
</div>
</div>
</div>
<div class="td-footer-page td-footer-container td-container-wrap">
<div class="td-sub-footer-container td-container-wrap">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-1202374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1202374"><a href="https://www.newsheadlines.com.ng/about-us/">About us</a></li>
<li id="menu-item-1202372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1202372"><a href="https://www.newsheadlines.com.ng/contact-us/">Contact us</a></li>
<li id="menu-item-1202373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1202373"><a href="https://www.newsheadlines.com.ng/copyright/">Copyright</a></li>
<li id="menu-item-1202385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1202385"><a href="https://www.newsheadlines.com.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1202375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1202375"><a href="https://www.newsheadlines.com.ng/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Newspaper WordPress Theme by TagDiv
</div>
</div>
</div>
</div>
</div>
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><h5 class="cli_messagebar_head">This website uses cookies</h5><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href='https://www.newsheadlines.com.ng' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <div style="display:none">
<div class="grofile-hash-map-937fab55ecb0b62ca592ec5ad54f02b1">
</div>
</div>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newsheadlinesng"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202049' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/themes/Newspaper/includes/js/tagdiv-theme.min.js?ver=10.3.8' id='tagdiv-theme-js-js'></script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'85369819',post:'1352872',tz:'1',srv:'www.newsheadlines.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '85369819', '1352872' ]);
</script>
</body>
</html>