<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>We don&#039;t rig elections, politicians do — INEC | Nigeria News Headlines Today</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.newsheadlines.com.ng/wp-content/cache/min/1/6ceb8253bbdf21a4882421a233ae24e7.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.newsheadlines.com.ng/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg">

<meta name="description" content="We don&#039;t rig elections, politicians do — INEC The Independent National Electoral Commission (INEC), has maintained that there will be no room for the rigging" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We don&#039;t rig elections, politicians do — INEC | Nigeria News Headlines Today" />
<meta property="og:description" content="We don&#039;t rig elections, politicians do — INEC The Independent National Electoral Commission (INEC), has maintained that there will be no room for the rigging" />
<meta property="og:url" content="https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/" />
<meta property="og:site_name" content="Nigeria News Headlines Today" />
<meta property="article:publisher" content="https://www.facebook.com/Nigeriannewsheadline" />
<meta property="article:author" content="https://www.facebook.com/freshvinesystems" />
<meta property="article:tag" content="Nigeria dailies" />
<meta property="article:tag" content="nigeria news headlines" />
<meta property="article:tag" content="nigerian newspapers" />
<meta property="article:tag" content="Nigerian Tribune" />
<meta property="article:tag" content="today newspaper headlines" />
<meta property="article:tag" content="Tribune" />
<meta property="article:tag" content="Tribune headlines" />
<meta property="article:tag" content="tribune newspaper" />
<meta property="article:section" content="Nigerian Tribune Newspaper Headlines" />
<meta property="article:published_time" content="2022-12-27T12:12:00+01:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="We don&#039;t rig elections, politicians do — INEC | Nigeria News Headlines Today" />
<meta name="twitter:description" content="We don&#039;t rig elections, politicians do — INEC The Independent National Electoral Commission (INEC), has maintained that there will be no room for the rigging" />
<meta name="twitter:site" content="@newsheadlinesng" />
<meta name="twitter:creator" content="@newsheadlinesng" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Headliners" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Organization","Person"],"@id":"https://www.newsheadlines.com.ng/#person","name":"Nigeria News Headlines Today","url":"https://www.newsheadlines.com.ng","email":"newsheadlinesng@gmail.com","logo":{"@type":"ImageObject","@id":"https://www.newsheadlines.com.ng/#logo","url":"https://www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg","contentUrl":"https://www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg","caption":"Nigeria News Headlines Today","inLanguage":"en-US","width":"314","height":"115"},"image":{"@id":"https://www.newsheadlines.com.ng/#logo"}},{"@type":"WebSite","@id":"https://www.newsheadlines.com.ng/#website","url":"https://www.newsheadlines.com.ng","name":"Nigeria News Headlines Today","publisher":{"@id":"https://www.newsheadlines.com.ng/#person"},"inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.newsheadlines.com.ng","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.newsheadlines.com.ng/tribune-newspaper/","name":"Nigerian Tribune Newspaper Headlines"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/","name":"We don&#8217;t rig elections, politicians do \u2014 INEC"}}]},{"@type":"WebPage","@id":"https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/#webpage","url":"https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/","name":"We don&#039;t rig elections, politicians do \u2014 INEC | Nigeria News Headlines Today","datePublished":"2022-12-27T12:12:00+01:00","dateModified":"2022-12-27T12:12:00+01:00","isPartOf":{"@id":"https://www.newsheadlines.com.ng/#website"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/#breadcrumb"}},{"@type":"Person","@id":"https://www.newsheadlines.com.ng/author/headliners/","name":"Headliners","url":"https://www.newsheadlines.com.ng/author/headliners/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/937fab55ecb0b62ca592ec5ad54f02b1?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/937fab55ecb0b62ca592ec5ad54f02b1?s=96&amp;d=mm&amp;r=g","caption":"Headliners","inLanguage":"en-US"},"sameAs":["https://www.facebook.com/freshvinesystems","https://twitter.com/newsheadlinesng"]},{"@type":"NewsArticle","headline":"We don&#039;t rig elections, politicians do \u2014 INEC | Nigeria News Headlines Today","datePublished":"2022-12-27T12:12:00+01:00","dateModified":"2022-12-27T12:12:00+01:00","articleSection":"Nigerian Tribune Newspaper Headlines","author":{"@id":"https://www.newsheadlines.com.ng/author/headliners/"},"publisher":{"@id":"https://www.newsheadlines.com.ng/#person"},"description":"We don&#039;t rig elections, politicians do \u2014 INEC The Independent National Electoral Commission (INEC), has maintained that there will be no room for the rigging","name":"We don&#039;t rig elections, politicians do \u2014 INEC | Nigeria News Headlines Today","@id":"https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/#richSnippet","isPartOf":{"@id":"https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/#webpage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Nigeria News Headlines Today &raquo; Feed" href="https://www.newsheadlines.com.ng/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=12.1.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/cache/min/1/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js?ver=1671469498' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/cache/min/1/wp-content/plugins/wp-automatic/js/main-front.js?ver=1671469500' id='wp_automatic_gallery-js' defer></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-Q147PSW0C8' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-Q147PSW0C8");
</script>

<link rel="https://api.w.org/" href="https://www.newsheadlines.com.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsheadlines.com.ng/wp-json/wp/v2/posts/1493773" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsheadlines.com.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsheadlines.com.ng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/p5McAz-6gB7' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsheadlines.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Ftribune-newspaper%2F2022%2F12%2F27%2Fwe-dont-rig-elections-politicians-do-inec%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsheadlines.com.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Ftribune-newspaper%2F2022%2F12%2F27%2Fwe-dont-rig-elections-politicians-do-inec%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.89.0" /> <style>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"6135a2a1f3","wpRestUrl":"https:\/\/www.newsheadlines.com.ng\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.newsheadlines.com.ng\/wp-admin\/","wpRestNonce":"6135a2a1f3","wpRestUrl":"https:\/\/www.newsheadlines.com.ng\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.newsheadlines.com.ng\/wp-admin\/","wpRestNonce":"6135a2a1f3","wpRestUrl":"https:\/\/www.newsheadlines.com.ng\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":1493773};
    </script>

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">


<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1105759538802181&amp;host=ca-host-pub-2644536267352236" crossorigin="anonymous" type="text/javascript"></script>


<script>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</script>

<style>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</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1105759538802181",
          enable_page_level_ads: true
     });

<script type="text/javascript" src="//services.vlitag.com/adv1/?q=3b4ede581ed1b38f71d0b07b734c93aa" defer></script><script> var vitag = vitag || {};</script>
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58046288-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58046288-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.newsheadlines.com.ng/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.newsheadlines.com.ng/tribune-newspaper/",
                    "name": "Nigerian Tribune Newspaper Headlines"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/",
                    "name": "We don&#8217;t rig elections, politicians do — INEC"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg?fit=32%2C12&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg?fit=192%2C70&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg?fit=180%2C66&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.newsheadlines.com.ng/wp-content/uploads/2020/06/nigeria_news_headlines.jpg?fit=270%2C99&#038;ssl=1" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #45aa38;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #45aa38;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #45aa38;
                }
                .tdm-btn-style1 {
					background-color: #45aa38;
				}
				.tdm-btn-style2:before {
				    border-color: #45aa38;
				}
				.tdm-btn-style2 {
				    color: #45aa38;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #45aa38;
                    -moz-box-shadow: 0 2px 16px #45aa38;
                    box-shadow: 0 2px 16px #45aa38;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #45aa38;
                    -moz-box-shadow: 0 4px 26px #45aa38;
                    box-shadow: 0 4px 26px #45aa38;
				}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-1493773 single-format-standard td-standard-pack we-dont-rig-elections-politicians-do-inec global-block-template-14 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="adsbyvli" data-ad-slot="vi_565517761"></div> <script> var vitag = vitag || {}; vitag.videoDiscoverConfig = vitag.videoDiscoverConfig || {}; vitag.videoDiscoverConfig.noFixedVideo = true; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.initInstreamBanner("vi_565517761") }); </script>
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/nigeriannewsheadline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsheadlinesng" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsheadlinestv" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-47"><a href="https://www.newsheadlines.com.ng/">Home</a></li>
<li id="menu-item-641602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641602"><a title="Latest Nigeria news" href="https://www.newsheadlines.com.ng/latest-nigeria-news-today/">Nigeria News</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a title="Vanguard Newspaper" href="https://www.newsheadlines.com.ng/vanguard-newspaper/">Vanguard</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a title="Punch Newspaper" href="https://www.newsheadlines.com.ng/latest-punch-newspapers/">Punch</a></li>
<li id="menu-item-641601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641601"><a title="Business news" href="https://www.newsheadlines.com.ng/latest-business-news/">Business News</a></li>
<li id="menu-item-1080353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1080353"><a title="Entertainment news" href="https://www.newsheadlines.com.ng/naija-entertainment-news/">Entertainment</a></li>
<li id="menu-item-641598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641598"><a title="Channels TV" href="https://www.newsheadlines.com.ng/channels-tv-news/">Channels TV News</a></li>
<li id="menu-item-641599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641599"><a title="Guardian Newspaper" href="https://www.newsheadlines.com.ng/guardian-news/">Guardian Newspaper</a></li>
<li id="menu-item-585652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-585652"><a title="Sports news" href="https://www.newsheadlines.com.ng/latest-complete-sports-news/">Sports News</a></li>
<li id="menu-item-1308569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1308569"><a href="https://www.newsheadlines.com.ng/africa-news/">Africa News</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.newsheadlines.com.ng/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.newsheadlines.com.ng/">
<img class="td-retina-data" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Nigeria News Headlines" title="Nigeria News Headlines" data-lazy-src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" /><noscript><img class="td-retina-data"  data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines" /></noscript>
<span class="td-visual-hidden">Nigeria News Headlines Today</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.newsheadlines.com.ng/">
<img class="td-retina-data" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Nigeria News Headlines" title="Nigeria News Headlines" data-lazy-src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" /><noscript><img class="td-retina-data" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines"/></noscript>
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.newsheadlines.com.ng/">
<img class="td-retina-data" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Nigeria News Headlines" title="Nigeria News Headlines" data-lazy-src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" /><noscript><img class="td-retina-data" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines"/></noscript>
</a>
</div>
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-47"><a href="https://www.newsheadlines.com.ng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641602"><a title="Latest Nigeria news" href="https://www.newsheadlines.com.ng/latest-nigeria-news-today/">Nigeria News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184"><a title="Vanguard Newspaper" href="https://www.newsheadlines.com.ng/vanguard-newspaper/">Vanguard</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-183"><a title="Punch Newspaper" href="https://www.newsheadlines.com.ng/latest-punch-newspapers/">Punch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641601"><a title="Business news" href="https://www.newsheadlines.com.ng/latest-business-news/">Business News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1080353"><a title="Entertainment news" href="https://www.newsheadlines.com.ng/naija-entertainment-news/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641598"><a title="Channels TV" href="https://www.newsheadlines.com.ng/channels-tv-news/">Channels TV News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-641599"><a title="Guardian Newspaper" href="https://www.newsheadlines.com.ng/guardian-news/">Guardian Newspaper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-585652"><a title="Sports news" href="https://www.newsheadlines.com.ng/latest-complete-sports-news/">Sports News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1308569"><a href="https://www.newsheadlines.com.ng/africa-news/">Africa News</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.newsheadlines.com.ng/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.newsheadlines.com.ng/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nigerian Tribune Newspaper Headlines" class="entry-crumb" href="https://www.newsheadlines.com.ng/tribune-newspaper/">Nigerian Tribune Newspaper Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">We don&#8217;t rig elections, politicians do — INEC</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-1493773" class="post-1493773 post type-post status-publish format-standard category-tribune-newspaper tag-nigeria-dailies tag-nigeria-news-headlines tag-nigerian-newspapers tag-nigerian-tribune tag-today-newspaper-headlines tag-tribune tag-tribune-headlines tag-tribune-newspaper" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.newsheadlines.com.ng/tribune-newspaper/">Nigerian Tribune Newspaper Headlines</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">We don&#8217;t rig elections, politicians do — INEC</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.newsheadlines.com.ng/author/headliners/">Headliners</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-27T12:12:00+01:00">Tuesday, December 27, 2022</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1493773">2</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsheadlines.com.ng%2Ftribune-newspaper%2F2022%2F12%2F27%2Fwe-dont-rig-elections-politicians-do-inec%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=We+don%E2%80%99t+rig+elections%2C+politicians+do+%E2%80%94+INEC&url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Ftribune-newspaper%2F2022%2F12%2F27%2Fwe-dont-rig-elections-politicians-do-inec%2F&via=Nigeria+News+Headlines+Today" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/&amp;media=&description=We+don%E2%80%99t+rig+elections%2C+politicians+do+%E2%80%94+INEC" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=We+don%E2%80%99t+rig+elections%2C+politicians+do+%E2%80%94+INEC %0A%0A https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-featured-image-rec">
</div>
<p> <br />
</p>
<div>
<p>The Independent National Electoral Commission (INEC), has maintained that there will be no room for the rigging of the 2023 general election in Ebonyi.</p>
<p>According to the commission, rigging the election will be very difficult as the commission is fully prepared to ensure a free, fair and credible election.</p>
<p>Ebonyi’s new Resident Electoral Commissioner, Mrs Onyeka Ugochi stated in Abakaliki, the state capital during an interactive meeting with Journalists and Civil Society Organizations (CSOs).</p>
<p>“Rigging election is never from INEC. It is the politicians outside there that are rigging elections. We will do the much as we can as long as what is important is not giving out our&#8230;</p>
</div>
<p><br />
<br />Source: <a href="https://tribuneonlineng.com/2023-we-dont-rig-elections-politicians-do-inec/" target="_blank" rel="nofollow noopener">Nigerian Tribune</a></p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.newsheadlines.com.ng%2Ftribune-newspaper%2F2022%2F12%2F27%2Fwe-dont-rig-elections-politicians-do-inec%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=We+don%E2%80%99t+rig+elections%2C+politicians+do+%E2%80%94+INEC&url=https%3A%2F%2Fwww.newsheadlines.com.ng%2Ftribune-newspaper%2F2022%2F12%2F27%2Fwe-dont-rig-elections-politicians-do-inec%2F&via=Nigeria+News+Headlines+Today" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/&amp;media=&description=We+don%E2%80%99t+rig+elections%2C+politicians+do+%E2%80%94+INEC" title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=We+don%E2%80%99t+rig+elections%2C+politicians+do+%E2%80%94+INEC %0A%0A https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.newsheadlines.com.ng/latest-complete-sports-news/2022/12/27/rice-arsenal-capable-of-winning-epl-title/">Rice: Arsenal Capable Of Winning EPL Title</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.newsheadlines.com.ng/author/headliners/">Headliners</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Headliners"><meta itemprop="url" content="https://www.newsheadlines.com.ng/author/headliners/"></span><meta itemprop="datePublished" content="2022-12-27T12:12:00+01:00"><meta itemprop="dateModified" content="2022-12-27T12:12:00+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/we-dont-rig-elections-politicians-do-inec/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg"></span><meta itemprop="name" content="Nigeria News Headlines Today"></span><meta itemprop="headline " content="We don&#039;t rig elections, politicians do — INEC"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.newsheadlines.com.ng/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_14" data-td-block-uid="tdi_3"><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":1493773,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","ajax_pagination_next_prev_swipe":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_related_posts";
block_tdi_3.post_count = "3";
block_tdi_3.found_posts = "23942";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "7981";
tdBlocksArray.push(block_tdi_3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3" href="#">RELATED ARTICLES</a><a id="tdi_5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/psv-liverpool-agree-record-transfer-for-dutch-star-cody-gakpo/" rel="bookmark" class="td-image-wrap " title="PSV, Liverpool agree “record transfer” for Dutch star Cody Gakpo"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" data-type="image_tag" data-img-url="https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/psv-liverpool-agree-record-transfer-for-dutch-star-cody-gakpo/" rel="bookmark" title="PSV, Liverpool agree “record transfer” for Dutch star Cody Gakpo">PSV, Liverpool agree “record transfer” for Dutch star Cody Gakpo</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/trade-unions-csos-must-form-stronger-alliance-for-good-governance-unionists/" rel="bookmark" class="td-image-wrap " title="Trade unions, CSOs must form stronger alliance for good governance —Unionists"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" data-type="image_tag" data-img-url="https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/trade-unions-csos-must-form-stronger-alliance-for-good-governance-unionists/" rel="bookmark" title="Trade unions, CSOs must form stronger alliance for good governance —Unionists">Trade unions, CSOs must form stronger alliance for good governance —Unionists</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/fcspb-stakeholders-dismiss-n200m-accusation-against-nup-says-omezi-should-account-for-n38-9m/" rel="bookmark" class="td-image-wrap " title="FCSPB stakeholders dismiss N200m accusation against NUP, says Omezi should account for N38.9m"><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" data-type="image_tag" data-img-url="https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></noscript></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.newsheadlines.com.ng/tribune-newspaper/2022/12/27/fcspb-stakeholders-dismiss-n200m-accusation-against-nup-says-omezi-should-account-for-n38-9m/" rel="bookmark" title="FCSPB stakeholders dismiss N200m accusation against NUP, says Omezi should account for N38.9m">FCSPB stakeholders dismiss N200m accusation against NUP, says Omezi should account for N38.9m</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="text-12" class="td_block_template_14 widget text-12 widget_text"><h4 class="td-block-title"><span>SEARCH BOX</span></h4> <div class="textwidget"><p><script>
  (function() {
    var cx = 'partner-pub-1105759538802181:1416692950';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script></p>
</div>
</aside>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_6 td_block_template_14 ">
<style>
/* custom css */
.tdi_6.td-a-rec{
					text-align: center;
				}.tdi_6 .td-element-style{
					z-index: -1;
				}.tdi_6.td-a-rec-img{
				    text-align: left;
				}.tdi_6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_6.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1105759538802181");
		            adEl.setAttribute("data-ad-slot", "1653913752");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1105759538802181");
		            adEl.setAttribute("data-ad-slot", "1653913752");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1105759538802181");
		            adEl.setAttribute("data-ad-slot", "1653913752");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1105759538802181");
		            adEl.setAttribute("data-ad-slot", "1653913752");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

<aside id="text-7" class="td_block_template_14 widget text-7 widget_text"> <div class="textwidget"><center>
<br />
<br />
<a class="twitter-follow-button" href="https://twitter.com/newsheadlinesng" data-show-count="true" data-size="large">Follow @newsheadlinesng</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center></div>
</aside><aside id="text-15" class="td_block_template_14 widget text-15 widget_text"> <div class="textwidget"><div class="adsbyvli" data-ad-slot="vi_565517761"></div> <script> var vitag = vitag || {}; vitag.videoDiscoverConfig = vitag.videoDiscoverConfig || {}; vitag.videoDiscoverConfig.noFixedVideo = true; (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.initInstreamBanner("vi_565517761") }); </script>
<br />
<br />
<div style="height: 250px;" class="adsbyvli" data-ad-slot="outstream"></div> <script> var vitag = vitag || {}; vitag.outStreamConfig = vitag.outStreamConfig || {}; vitag.outStreamConfig.anchorDiv = true; </script></div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.newsheadlines.com.ng/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines" data-lazy-src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" /><noscript><img class="td-retina-data" src="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" data-retina="https://www.newsheadlines.com.ng/wp-content/uploads/2018/09/nigeria_news_headlines_logo.jpg" alt="Nigeria News Headlines" title="Nigeria News Headlines"   /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Latest Nigeria News Headlines brings to you the aggregation of top news headlines in politics, business, sports and entertainment from top News website across the board. We serve you the latest breaking news headlines</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/nigeriannewsheadline" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/newsheadlinesng" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/newsheadlinestv" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-1202374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1202374"><a href="https://www.newsheadlines.com.ng/about-us/">About us</a></li>
<li id="menu-item-1202372" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1202372"><a href="https://www.newsheadlines.com.ng/contact-us/">Contact us</a></li>
<li id="menu-item-1202373" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1202373"><a href="https://www.newsheadlines.com.ng/copyright/">Copyright</a></li>
<li id="menu-item-1202385" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1202385"><a href="https://www.newsheadlines.com.ng/disclaimer/">Disclaimer</a></li>
<li id="menu-item-1202375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-1202375"><a href="https://www.newsheadlines.com.ng/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
Copyright © 2018. newsheadlines.com.ng </div>
</div>
</div>
</div>
</div>
</div>

<script type="text/javascript"><button onclick="loadAd();">Load AD</button> <div class="adsbyvli" data-ad-slot="vi_565517760"></div> <script> vitag.videoConfig = { width: 640, height: 480, loadingText: "Loading advertisement..", complete: function () { }, error: function () { }, hidden: function () { } }; function loadAd() { (vitag.Init = window.vitag.Init || []).push(function () { viAPItag.startPreRoll("vi_565517760"); }); } </script></script><script data-minify="1" type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/cache/min/1/p/jetpack/11.6/_inc/build/photon/photon.min.js?ver=1671469498' id='jetpack-photon-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/newstee\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.newsheadlines.com.ng","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/cache/min/1/c/6.1.1/wp-includes/js/underscore.min.js?ver=1671469498' id='underscore-js' defer></script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1.1' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.newsheadlines.com.ng/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js' defer></script>

<script>
    
</script>
<script src='https://stats.wp.com/e-202252.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'85369819',post:'1493773',tz:'1',srv:'www.newsheadlines.com.ng',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '85369819', '1493773' ]);
	</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.newsheadlines.com.ng/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://www.newsheadlines.com.ng/wp-content/cache/min/1/6ceb8253bbdf21a4882421a233ae24e7.css" media="all" data-minify="1" /><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=12.1.1' type='text/css' media='all' /></noscript></body>
</html>
